Author Topic: audio popping like static.  (Read 818 times)

Offline chelsea4023

  • Newbie
  • Posts: 28
  • Helpful Contribution Status: +6/-0
audio popping like static.
« on: January 03, 2020, 01:53:46 AM »
Hi,
I currently have my Mede8er 1000X3D connected to a Yamaha RX-A3070 AV amp and a KEF KHT6000 speaker system and an SVS sub. Recently I have noticed that when watching movies through the AV system I am getting loud pops, cracking sounds and clicks which are intermittent.
I consider myself to have a pretty good grasp of most things regarding Mede8er's but this one has me confused. I fully intend to go through and check all the connections, remove all cables and replace them securely and hopefully that will help. I have owned Mede8er's for a long time but it's only recently that I have experienced this problem.
Any advice would be greatly appreciated.
Chris

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 394
  • Helpful Contribution Status: +203/-55
Re: audio popping like static.
« Reply #1 on: January 26, 2020, 10:48:14 AM »
What is the source? If its networked, try testing the same movie via attached storage.

Offline chelsea4023

  • Newbie
  • Posts: 28
  • Helpful Contribution Status: +6/-0
Re: audio popping like static.
« Reply #2 on: February 05, 2020, 02:23:02 AM »
Hi jer1956,

I'm pretty sure it's my P.C. I have a website for downloading movies from, and once I start downloading a movie I now leave the P.C. well alone (rather than surfing) until the movie has completed downloading and things seem to be improving with the audio popping.

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 394
  • Helpful Contribution Status: +203/-55
Re: audio popping like static.
« Reply #3 on: February 05, 2020, 02:37:55 PM »
You would need a powerful PC to  act as a server. and do other things, at the same time.