Author Topic: Very jerky playback and no sound since updating firmware on my MED1000  (Read 7145 times)

Offline Graham N

  • Active Member
  • *
  • Posts: 50
  • Helpful Contribution Status: +0/-0
I updated my firmware and rescraped all the covers that were blocky. Since then I have no sound and the picture is jumping constantly. This is very bad, worse than just a juddery picture. I have been over the settings twice and rebooted the Mede8er but it is still the same. I tried via internet and NFS.

This was working perfectly before I did the update. Anything else I can try?

EDIT Am I correct in assuming that support is gone now for these products?

Ok, so I reverted back to firmware 4.00 and had the same problems, including getting the blocky pictures on cover art and background pics. I then rest to defaults and tried a film without setting the audio and video settings. It worked. I reinstalled 4.02 again and it still worked so I set the audio and video settings again and yes, still working.

I thought great and tried another film, back to the same problem. I tried a few more and some worked and most didnít. There isnít any pattern for which ones work, it is some of the old ones and some of the newly added ones.

So now I am thinking do I need to adjust anything on my QNAP NAS drive after resetting the Mede8er? Anybody got any thoughts


« Last Edit: August 21, 2019, 01:00:50 PM by Graham N »