Author Topic: Problems Setting Up NFS on 1000X3D and Synology  (Read 15210 times)

Offline edcar

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
Re: Problems Setting Up NFS on 1000X3D and Synology
« Reply #15 on: September 26, 2012, 05:56:55 PM »
Maasbommel

Can you give your 1000X3D configuration and your Synology configuration.

Maybe with one or two screenshoot?

Thx

Offline hdmkv

  • B8a Tester - 1000X3D
  • Experienced Member
  • ****
  • Posts: 205
  • Helpful Contribution Status: +0/-1
Re: Problems Setting Up NFS on 1000X3D and Synology
« Reply #16 on: September 26, 2012, 06:21:36 PM »
+1.

edcar, are you getting stuttering via NFS using your 1812+ with DSM 4 versus using SMB for really high bitrate BD rips?
(2x) MED600X3D (HDMI Auto, auto frame rate, RAW 7.1 audio)
Firmware: Always Latest Beta
Networked via CAT5e
Streaming from Synology DS1812+ NAS via NFS
BenQ W1070 projector with 133" 16x9 Da-lite High Power screen
Audio connection via HDMI to Denon AVR-1913 receiver
Audio output to Pioneer SP 'Andrew Jones' 7.1 speaker system
Also networked: HTPC's, Fire TV's, Roku, PS3

Offline edcar

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
Re: Problems Setting Up NFS on 1000X3D and Synology
« Reply #17 on: September 26, 2012, 06:37:04 PM »
HDMKV:
No, but with the another Player, i have not problem

My problem is only with MED1000X3D.

For me it would be simpler if one could parameters NFS in the MED1000X3D  :P

With:

IP synology
Path on the Synology Ex: \

VOLUME1\VIDEO
VOLUME1\Music
VOLUME1\....

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: Problems Setting Up NFS on 1000X3D and Synology
« Reply #18 on: September 26, 2012, 07:54:06 PM »
edgar,

your issue is different as hdmkv, as he is now able to connect to his NFS shares but has lower streaming performance then with samba sharing.

in your case you are not able to connect to your nfs shares if I understand correctly.
Did you follow the setup steps as described in the beginning of this post?
- do you have jumbo frames switched on or off on your synology
- did you try to use the latest 1.0.3 21 sept open beta? that has NFS path scanning? that helps to connect to the proper path if you have issues with that
- is your synology nas set on a fixed ip addres?
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline edcar

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
Re: Problems Setting Up NFS on 1000X3D and Synology
« Reply #19 on: September 27, 2012, 02:07:57 PM »
On my MED1000X3D i place one IPFIXED and on my Synology, i fixed the Ip to MED1000X3D and one another with the Host Nname MED1000X3D.

- do you have jumbo frames switched on or off on your synology --> YES   :P

- did you try to use the latest 1.0.3 21 sept open beta? that has NFS path scanning? that helps to connect to the proper path if you have issues with that --> YES  :P

- is your synology nas set on a fixed ip addres? -->YES  :P


I took another 1000X3D in my stock.  :o
And now all functions correctly  ;D
The problem comes from the model of exposure.  :(

I had a bug with this one, but I cut off the supply and to start again the MED1000X3D and all returned correctly.
  ??? ???
But now, all is ok.  8) 8)

 :P :P :P



« Last Edit: September 27, 2012, 02:14:28 PM by edcar »

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 340
  • Helpful Contribution Status: +198/-55
Re: Problems Setting Up NFS on 1000X3D and Synology
« Reply #20 on: September 27, 2012, 02:25:20 PM »

I took another 1000X3D in my stock.  :o
And now all functions correctly  ;D
The problem comes from the model of exposure.  :(

I had a bug with this one, but I cut off the supply and to start again the MED1000X3D and all returned correctly.
  ??? ???
But now, all is ok.  8) 8)

 :P :P :P





So you saying getting everthing working with a second x3 then allowed the first to work as  it should? 

Offline edcar

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
Re: Problems Setting Up NFS on 1000X3D and Synology
« Reply #21 on: September 27, 2012, 05:05:09 PM »
As with the second who functioned directly!