Author Topic: Requests for 3.0.2 compatible skins.  (Read 11960 times)

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 231
  • Helpful Contribution Status: +193/-54
Requests for 3.0.2 compatible skins.
« on: February 19, 2014, 01:11:10 pm »
3.0.2 has a new Home Menu which  requires skins to  be modified. Please post your requests for a skin you need changing here as replies to  this.

Offline marcepa

  • B8a Tester - X2
  • Active Member
  • ****
  • Posts: 95
  • Helpful Contribution Status: +0/-0
Re: Requests for 3.0.2 compatible skins.
« Reply #1 on: February 19, 2014, 02:14:14 pm »
Could you please provide an updated ChicPad_skin?
I like it very much.
TIA
:)

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 231
  • Helpful Contribution Status: +193/-54
Re: Requests for 3.0.2 compatible skins.
« Reply #2 on: February 20, 2014, 07:03:10 pm »
Could you please provide an updated ChicPad_skin?
I like it very much.
TIA
:)


Skin added to 3.0.2 firmware download post.

Offline mattellotreze

  • Newbie
  • Posts: 1
  • Helpful Contribution Status: +0/-0
Re: Requests for 3.0.2 compatible skins.
« Reply #3 on: February 25, 2014, 01:21:46 pm »
Hi Guys, is not possibile to update the Cat Skin with the little bee used as Screensaver...my little boy goes crazy  when she appears..
thank you in advance


Offline droopy928gt

  • X2 Skin Designer
  • Newbie
  • ***
  • Posts: 14
  • Helpful Contribution Status: +0/-0
Re: Requests for 3.0.2 compatible skins.
« Reply #4 on: February 26, 2014, 07:28:10 am »
-Is it possible to modify the "#49 Magician_skin" to be compatible with 3.02?

http://www.mede8er.org/skin_pack_downloads/Magician_skin.rar

Thanks and best regards.

Offline marcepa

  • B8a Tester - X2
  • Active Member
  • ****
  • Posts: 95
  • Helpful Contribution Status: +0/-0
Re: Requests for 3.0.2 compatible skins.
« Reply #5 on: February 26, 2014, 05:41:33 pm »

Skin added to 3.0.2 firmware download post.
Thanks a lot !
:-)

Offline rkamphuis

  • B8a Tester - X2
  • Newbie
  • ****
  • Posts: 10
  • Helpful Contribution Status: +0/-0
Re: Requests for 3.0.2 compatible skins.
« Reply #6 on: March 03, 2014, 11:45:06 am »
Please:

#20 Popcorn_skin

Thanks!!

great work!!!

Offline rkamphuis

  • B8a Tester - X2
  • Newbie
  • ****
  • Posts: 10
  • Helpful Contribution Status: +0/-0
Re: Requests for 3.0.2 compatible skins.
« Reply #7 on: March 04, 2014, 09:41:49 am »
Hello,
skin: X2_ThatTheme!_Skin_V3.0.2_and_up
don't work for me.
I can't access the favourites tab!
I have mede8er 400x2s firmware 3.0.2
Please a fix.
Thanks.

Offline JustOleg

  • B8a Tester - X2
  • Newbie
  • ****
  • Posts: 6
  • Helpful Contribution Status: +0/-0
Re: Requests for 3.0.2 compatible skins.
« Reply #8 on: March 10, 2014, 09:44:57 pm »
I wanted the background of Clapperboard2 and this worked for me.

* Install the new firmware.

* Download and install the X2 skin which you wanted. ( for instruction see forum )

The skin you've installed is ' broken'  but works. ( menu on home screen looks strange )

* Download and install the Yadis look movie scraper

After the reboot you will have a combination of background from the old X2 skin and the new buttons from the standard skin.

I'm happy with it :)


Offline Gogsysul

  • Active Member
  • *
  • Posts: 52
  • Helpful Contribution Status: +0/-0
Re: Requests for 3.0.2 compatible skins.
« Reply #9 on: May 25, 2014, 02:07:57 pm »
Hi Guys, is not possibile to update the Cat Skin with the little bee used as Screensaver...my little boy goes crazy  when she appears..
thank you in advance



Make this 2 please, such a really nice skin

I just wish I was talented enough to have a go myself  ???

got a little photoshop experience, but not enough for this me thinks  :-[ ;D

Offline phil9n

  • Newbie
  • Posts: 11
  • Helpful Contribution Status: +0/-0
Re: Requests for 3.0.2 compatible skins.
« Reply #10 on: July 15, 2014, 12:55:14 pm »
Hi, I would love to have "ClapperboardV2_canvas_skin" back working with the newest FW.
I just love it and it might also be cool for other users as well.

Thanks you very much for your support!
Philipp

Offline stevegt6

  • Newbie
  • Posts: 14
  • Helpful Contribution Status: +0/-0
Re: Requests for 3.0.2 compatible skins.
« Reply #11 on: November 05, 2014, 01:13:36 pm »
-Is it possible to modify the "#49 Magician_skin" to be compatible with 3.02?

Thanks and best regards.


Does anyone know if this skin has been modded for v3...???
thanks a lot
:)