Author Topic: Question about firmware V4.0.5 cross platform use  (Read 4431 times)

Offline fallex

  • Active Member
  • *
  • Posts: 83
  • Helpful Contribution Status: +0/-0
Question about firmware V4.0.5 cross platform use
« on: January 30, 2012, 01:01:37 pm »
Maybe I,m answering my own question here, but with previous versions of Mede8er's firmware
I was able to flash my AC Ryan Mini with the same version that was in the Mede8er, (better than
stock firmware) but V4.0.5 will not allow this, (comes up with message about being for Mede8er
hardware only) only guessing but presume Mede8er put a stop on this facility, just wondered if
anybody knows of workaround. Would like to put V4.0.5 on ACRyan as it seems to have cleared
the annoying screensaver bug.

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 135
  • Helpful Contribution Status: +189/-52
Re: Question about firmware V4.0.5 cross platform use
« Reply #1 on: January 30, 2012, 01:16:11 pm »
Sanji are doing to their best to prevent that happening. You may have bought a 500/400...but that dosn't mean you can load it's firmware on another make you happen to have.