Author Topic: [TIP] Easy Connect to your Win7 shares using guest account (Rev 2.0 or higher)  (Read 111062 times)

Offline Tinus Tussengas

  • Newbie
  • Posts: 29
  • Helpful Contribution Status: +0/-0
I followed your tutorial but my Mede8er still isn't abled to logon into my shared folders. The Mede8er is connected to a router through a lan cable and I've disabled my firewall. The Mede8er does find  the workgroup and my desktop but after I enter guest as a username it just says logon failed. I also tried the other tutorial that Mede8er1 mentioned but still no luck. What can it be that I'm doing wrong?

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 506
  • Helpful Contribution Status: +49/-8
I suggest you try to create an user account mede8er on your PC with password mede8er.
Then share a folder on this account on your PC and try again.

regards,
Maasbommel
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline Tinus Tussengas

  • Newbie
  • Posts: 29
  • Helpful Contribution Status: +0/-0
I just did but unfortunatly without any luck. I also tried the internetradio and this plays just like it should. So it looks to me that there is a working connection with the router and the internet. Any other tips or tricks that I can try?

Also I've found a contradiction in the English and Dutch version of your walktrough. In the English version you have to turn off password protected sharing while in Dutch version you have to turn it on.

Quote
e.   Turn off password protected sharing

Quote
- Met wachtwoord beveiligd delen inschakelen

I guess it should be disabled because when I enable it the WORKGROUP doesn't show up on the mede8er anymore.
« Last Edit: August 19, 2010, 08:08:12 pm by Tinus Tussengas »

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 506
  • Helpful Contribution Status: +49/-8
There is a difference between the Dutch and English walkthrough.

The English version uses the Guest account method, the Dutch a separate account with name mede8er and password mede8er, that's the reason for password protection on setting.

I have just checked my settings (I use the one with the mede8er account) and password protection is on.

Have you tried the shortcut method in mede8er setup?
Don't select OK when saving, but use OK and save to shortcut menu
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline John1958NL

  • Newbie
  • Posts: 11
  • Helpful Contribution Status: +0/-0
Thanks Maasbommel for this clear step by step manual for connect Mede8er to Win7 !!
I just installed Win7 on my pc and everything works fine with Mede8er :-)

Regards , John

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 506
  • Helpful Contribution Status: +49/-8
Thanks for this feedback John, I guess you used the Dutch version?

Cheers,
Maasbommel
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline John1958NL

  • Newbie
  • Posts: 11
  • Helpful Contribution Status: +0/-0
Thanks for this feedback John, I guess you used the Dutch version?

Cheers,
Maasbommel

No, I took the Guest account  ::)
It works , so do no reason to change it ?

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 506
  • Helpful Contribution Status: +49/-8
No, both methods should work. Guest account and the method with separate login name and password.
So no need to change.
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline Tinus Tussengas

  • Newbie
  • Posts: 29
  • Helpful Contribution Status: +0/-0
After 3 evenings of trying (and yelling at the mede8er  ;)) I finally managed to get it working. I tried this instructions:

Quote
Control Panel - Administrative Tools - Local Security Policy

Local Policies - Security Options

Network security: LAN Manager authentication level
Send LM & NTLM responses

Minimum session security for NTLM SSP
Disable Require 128-bit encryption

After I did this I restarted my pc and mede8er. Then the Mede8er was able to open the folders I've shared earlier. I've been trying to find out what was causing the problems and when I looked into the settings again I saw that the 128 bits encryption method in advanced network settings was disabled. Guess the "Disable Require 128-bit encryption" took care of that. I enabled it to see if this was the cause but after enabling it it still works. I think the Network Security settings were responsible for my problems. Finally I deleted the guest account so the Dutch Mede8er account method is up and running now.

Thank you for your reactions Maasbommel. I'll be enjoying my first Mede8er movie tonight  ;D

Offline thmceleste

  • Newbie
  • Posts: 7
  • Helpful Contribution Status: +0/-0
hi, i just have the mede8er and i am trying to get connection to my p.c. I can find my pc but it constantly giving logon mislukt (failed).
i have a wired network. the pc is 192.168.1.73, mede8er 192.168.1.23. both are in WORKGROUP. tried account mede8er password mede8er and guest without password. i am running windows 7 prof. 32 bits
i can ping the mede8er, i have a gigabit network, wndr3700 router the computer is connected via gigabit switch to the mede8er. do not know where o search anymore. firmware version 3.04_14.
via ps3 media server i can go to the movies. so really puzzled
any tips?

thanks in advance

regards
tom

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 506
  • Helpful Contribution Status: +49/-8
If you are sure you set all config setting right for file sharing and sure that no firewall is blocking, then last thing to look for is Windows Live Essentials.

Some other users here on the forum noticed that this can block filesharing access....
Just search for those post with search option right on top.

regards,
Maasbommel
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline thmceleste

  • Newbie
  • Posts: 7
  • Helpful Contribution Status: +0/-0
hi Maasbommel, uninstalled essentials and right away could see all files. thanks for your tip. regards
tom ;D ;D ;D

Offline mthebrown

  • Newbie
  • Posts: 1
  • Helpful Contribution Status: +0/-0
Dear Mede8er fellow,

I am using the Mede8er for couple a months now without any trouble or what so ever.
Until now  :(

Setup:
Mede8er with networkcable > PC > folder
MBP wireless shared > PC > folder


I got myself a MacBook Pro and shared the same folder the Mede8er does. This to reach files with my MB

But now my Mede8er wouldn't connect to my network  :-X To acces the folder with my MB is no problem..
When entering the username and password on my Mede8er it simply says 'Logon Failed' (Dutch: Logon Mislukt).

Do I have to share the folder again with the Mede8er (by using the tutorial) or did I missed something?
Perhaps I should share a different folder for my MB?

I am aware of this common issue: http://www.mede8erforum.com/index.php/topic,3291.msg23032.html#msg23032
But I removed Windows Live ID Sign-in Assistant and I still get the same error...

Thanks in advance!

Regards,
mthebrown



Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 506
  • Helpful Contribution Status: +49/-8
Maybe some firewall blocking?

Try to remember what has changed....
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline Siddartha

  • Newbie
  • Posts: 10
  • Helpful Contribution Status: +0/-0
Hi,

I am also having huge problems accessing mij Mede8ter via the network. i have tried it on two different W7 machines, but keep getting the message that Mede8ter cannot be found.. To answers Maasbommel's questions:

1 how did you connect your mede8er on the network, wifi, lan cable to a router or direct connect to your PC? LAN cable via GB switch to Linksys E2000 router (using DD-WRT firmware)
2 what firmware version on mede8er are you using V2.01
3 did you have an internal disk in your mede8er and if so is it formatted from mede8er menu Yes, it is formatted, but not from the Mede8ter menu, while this wasn't possible.
4 do you see the internal drive over the network? If yes, is it called C or HDD1 No, I do not, howver it is shown in my network explorer as a media device, but not as HDD.
5 are you using dhcp or manual ip configuration? Please give ip address of your mede8er, pc and used subnetmask on both. DHCP, IP address: 192.168.1.130 pc's have 101 and 106, subnet is 255:255:255:0
6 are you able to ping the ip address of your mede8er yes, pinging is possible.
7 what error message do you get when you try to connect Mede8ter not found. When I enter the IP adress it says cannot acces ip. Sometimes I get a few seconds a page from Media TOmb, but then it disappears.

Further, I can acces the media via my iPad and networkreciever, but that's more a DLNA protocol I guess.

Network settings:

NAS modus: on
UPnP Server: on
Web remote: on
Hostname: Mede8ter

I'm out of options, can anyone help?