Author Topic: Screensaver Issues  (Read 27566 times)

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: Screensaver Issues
« Reply #15 on: April 16, 2011, 11:10:04 pm »
I have the same problem, and also when the mede8er is standby i can not set it on i have to pull the powercord out and back in to turn it on. ???

I would suggest to reinstall the firmware using recovery mode.
You might have some corrupted firmware install.

And do you have a harddisk installed?
Suggest also to connect your mede8er by usb cable to your PC and run chkdsk on the mede8er internal disk.
It is not normal that you have to unpull the powerplug to get it starting again coming from standby (red light).
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline dominic

  • Newbie
  • Posts: 4
  • Helpful Contribution Status: +0/-0
Re: Screensaver Issues
« Reply #16 on: April 17, 2011, 10:48:25 am »
Hi Maasbommel, No i don't have a hdd on board it is working in a network area.
I also think it's a software problem i already reinstall it butt nothing changes, i have to try to format the usb-stick first.

System info:
Software : V4.0.4
Compiled at: Mar 01 19:37:07 2011
Bootloader: 0000.0202.1026
HWaddr (eth0): 00:CE:39:21:33:E9
HWaddr (wlan0): Unknown
Board: 1073DD
Hdd model, hdd capacity, hdd free space: Unknown

Offline dominic

  • Newbie
  • Posts: 4
  • Helpful Contribution Status: +0/-0
Re: Screensaver Issues
« Reply #17 on: April 17, 2011, 07:23:57 pm »
Now I used the ''HP format tool'' and reinstall the software, now it is indeed more stable than before.
Now the screensaver comes only when nothing is playing (even when the screensaver is set to off)
But when i want to play something after the screensaver appears i first have to go to the main page.
« Last Edit: April 18, 2011, 04:16:12 pm by dominic »

Offline _Technology_

  • Active Member
  • *
  • Posts: 92
  • Helpful Contribution Status: +0/-0
Re: Screensaver Issues
« Reply #18 on: April 20, 2011, 08:02:41 pm »
I have the same problem...no matter what I do..set it on 90sec, 5 min or whatever possible when it triggers...it stays on...i have to press "return" button on remote and hold it at least 3sec and then it returns me to main page.
it is very very anoying.
Never take life seriously. Nobody gets out alive anyway.

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: Screensaver Issues
« Reply #19 on: April 21, 2011, 07:52:48 am »
I have the same problem...no matter what I do..set it on 90sec, 5 min or whatever possible when it triggers...it stays on...i have to press "return" button on remote and hold it at least 3sec and then it returns me to main page.
it is very very anoying.

What happens if you do a reinstall of the firmware and don't change anything to the default screensaver setting?

Can you try reinstall using fw recovery mode.
Don't restore config but set all manually (leave screensaver setting at default).
Now don't play pictures or music, but try to play a movie -> do you get the issue?

If the issue is gone: now really try to keep track what you are doing to find out what is triggering this, think of:
- playing picture slide show
- playing music
- etc

We need to find out what is triggering this.....
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline _Technology_

  • Active Member
  • *
  • Posts: 92
  • Helpful Contribution Status: +0/-0
Re: Screensaver Issues
« Reply #20 on: April 21, 2011, 09:52:13 am »
will try this, but I can already tell you that it never happened when I played music,and I don't ever play photos,so don't know about that.
will reinstall although I did that already a couple of weeks ago.
Never take life seriously. Nobody gets out alive anyway.

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: Screensaver Issues
« Reply #21 on: April 21, 2011, 03:57:41 pm »
I suggest to try the same as Dominic
http://www.mede8erforum.com/index.php/topic,5002.msg35117.html#msg35117

before you reinstall the firmware.
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline dominic

  • Newbie
  • Posts: 4
  • Helpful Contribution Status: +0/-0
Re: Screensaver Issues
« Reply #22 on: April 21, 2011, 06:57:04 pm »
Well the screensaver-problem  is back again, at the begin of this week it looks more stable than before .But now it isn't anymore now it comes when i search for a movie, and the Mede8er freeze's totally on a dvd (video_ts) after 2 minutes and have to unplug the powercable again, also in standby-mode the cooling fan stays running and dont stops.
Now i have the same problems as before.

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: Screensaver Issues
« Reply #23 on: April 22, 2011, 03:55:42 pm »
Well the screensaver-problem  is back again, at the begin of this week it looks more stable than before .But now it isn't anymore now it comes when i search for a movie, and the Mede8er freeze's totally on a dvd (video_ts) after 2 minutes and have to unplug the powercable again, also in standby-mode the cooling fan stays running and dont stops.
Now i have the same problems as before.

This looks like some hw problem. A running fan when on standby mode is not normal.
I suggest you contact you reseller to get your box repaired or contact mede8er support line:
http://www.mede8er.nl/contact.html
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline drfruit

  • Active Member
  • *
  • Posts: 69
  • Helpful Contribution Status: +2/-0
Re: Screensaver Issues
« Reply #24 on: April 25, 2011, 10:39:58 am »
Any news about this problem? I have gone back to the v3 firmware because of it, and now I am waiting for a v4 firmware version without this very annoying problem. I keep checking the site but only find questions which do not seem related to the problem.

The problem is very simple and not related to any specific file, method of playing it or whatever else. After not playing anything for a while, the screensaver kicks in, even though it is disabled in the settings, and the interface becomes unresponsive (except for the special trick with pressing a button for several seconds, but that is not a real solution of course). I have followed others' suggestions and temporarily enabled the screensaver, using different settings for it, then disabling it again (with or without a restart in between). Nothing helps.

Offline Rizzer

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +0/-0
Re: Screensaver Issues
« Reply #25 on: April 25, 2011, 12:08:21 pm »
I am also fed up with this screensaver issue (and others, random re-boots, silence at the beginning over nfs etc) so am rolling back to v3. For me, at least, the price to pay for v4 in instability and niggles is too great versus the new features.

For the record my Mede8er MED500X is still a great product though, use it every day. This is why these small issues have worn me down. If I only used it now and again it proabably wouldn't get to me so much!

Offline ilansa

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +0/-0
Re: Screensaver Issues
« Reply #26 on: April 25, 2011, 12:34:20 pm »
having the same issue - I even set my ScreenSaver to OFF in settings - but it still comes on - especially if you pause a movie - then you cant get back to the movie - or you can but the screensaver is showing over it - like a layer on top of the movie - its WACK.

I dont use the vidio wall - I go str8 to Library, the movie folder, select play

Offline _Technology_

  • Active Member
  • *
  • Posts: 92
  • Helpful Contribution Status: +0/-0
Re: Screensaver Issues
« Reply #27 on: April 26, 2011, 12:36:38 pm »
I reinstalled FW and the problem stayed. It is set OFF but it triggers somehow.
I've come to conclusion it HAS to be the problem in new FW (because I tried original MEDE500 FW and MOD by shizzl) and they both have the same problem...and another clue is that I didn't have that problem in previous FWs.
Never take life seriously. Nobody gets out alive anyway.

Offline orte

  • Newbie
  • Posts: 7
  • Helpful Contribution Status: +0/-0
Re: Screensaver Issues
« Reply #28 on: April 26, 2011, 11:49:41 pm »
I reinstalled FW and the problem stayed. It is set OFF but it triggers somehow.
I've come to conclusion it HAS to be the problem in new FW (because I tried original MEDE500 FW and MOD by shizzl) and they both have the same problem...and another clue is that I didn't have that problem in previous FWs.
I have exactly the same problem and my conclusion are also the same.

Offline 3kb6vs9b1

  • Experienced Member
  • **
  • Posts: 115
  • Helpful Contribution Status: +0/-0
  • media eater
Re: Screensaver Issues
« Reply #29 on: April 27, 2011, 06:49:13 am »
I have 4.0.4 NO_HD. Screensaver is set to on. When I pause movie it comes on and goes away with any key press. And I can keep watching from where I paused.
Have any of you tried to set it on?