Author Topic: Cannot connect, SMB 1.0 not supported  (Read 327 times)

Offline ARKA

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Cannot connect, SMB 1.0 not supported
« on: January 03, 2019, 05:24:22 pm »
Since the latest windows update.
I cannot connect to my mede8er anymore trough explorer.
see attachement (in dutch)
which says that windows will not connect to a device with smb1 or lower.

Is there any support?
Can someone give the sourcecode free so the community can repair it for themself?

Hope to hear from someone from mede8er.

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 275
  • Helpful Contribution Status: +194/-54
Re: Cannot connect, SMB 1.0 not supported
« Reply #1 on: January 03, 2019, 06:40:05 pm »
Microsoft are making it difficult to force users to upgrade other kit.
SMB1 can be turned back on using Windows Features. Even then Network Discovery will avoid SMB1. You have to use Map Network Drive.

Offline ARKA

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Cannot connect, SMB 1.0 not supported
« Reply #2 on: January 09, 2019, 08:06:01 pm »
Hey jer1956,
Thanks for the lead, I've had to do some searching, but I found it. :)
I'm using Windows 10 Home Edition Dutch.
So for those with the same problem:
Ga naar Instellingen - Apps - Apps en Onderdelen.
Ga helemaal naar onderen, ga naar Verwante Instellingen, Programma's en functies.
In de nieuwe window, linkerkant, ga naar Windows-onderdelen in-of uitschakelen.
In deze nieuwe window kun Ondersteuning voor SMB 1.0/CIFS aan en uitzetten.

Let op, deze instelling is niet voor niets door Microsoft uitgezet.
aanzetten is een beveiligingsrisico!