Author Topic: Server 2008 R2 and MED500X  (Read 35 times)

Offline mtech

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Server 2008 R2 and MED500X
« on: July 04, 2018, 04:41:38 pm »
Hi All

Sorry Dumb Question. I was happily running Windows 7 Basic on my HP Proliant Microserver with a wifi network connection to my Bedroom with the genuine Mede8er Wifi Dongle. I then Upgraded my server to Windows Server 2008R2 so my Daughter could log in and watch Movies as well using her own server profile.

My Problem is basically, I can no longer log on to the Server from the Mede8er WiFi. It Picks up manual and DHCP IP address and assigns to the Mede8er. I even set up an NFS share as I was told NFS is really easy (and Server 2008 R2 can natively use NFS shares).

I suspect the Problem might be Firewall related so I set up an Exception for the IP Address 192.168.0.110 (Mede8er). My Gateway is 192.168.0.250. I have set the 8Tb new drive to Share 3 Users:

Administrator (Built -in user)
Daughter (uses Laptop to her TV via Netgear WAP hard wired to my Switch)
Mede8er (me to our Bedroom via Wifi)

I am not using a domain I have left the Server 2008 R2 on WORKGROUP.
The Share name is MEDIA (The Root of the 8Tb drive - is using the Root a problem?)
The Permissions are Administrator Full Priviliges, Everyone - Full Priviliges, Mede8er - Full Read write etc

We can all access the server through our laptops and PC's just not the Mede8er Dongle wifi. I also use this server for business so I don't want to leave the Firewall off for obvious reasons.
On My TV screen I get my Shortcut: 192.168.0.1: Mede8er (user name)  (or administrator)
But when I enter the Password or try to logon it doesn't want to know. (Logon FAIL message)

I have Avast Cloud Based business Anti-Virus on my PC, Laptop and Media Server, Windows Server Firewall

My IP's are:

IP                            Device Type    Device Details                           Device Roles
192.168.0.1       Server (in WORKGROUP)    Domain Name Server, Samba Server
192.168.0.3            Windows 10 Workstation    Dad-pc (in WORKGROUP)    
192.168.0.50            Network Device    D-Link    Web Server
192.168.0.100    Samsung    Phone
192.168.0.101    Physical Address 00:5B:B3:B1:5E:93    Phone
192.168.0.108    Physical Address 54:26:E4:79:B8:DF    Tablet
192.168.0.110         Mede8er (in WORKGROUP)    Samba Server, Browse Master, Domain Controller
192.168.0.188    Terry-lt    Daughter Laptop
192.168.0.250    Gateway, Domain Name Server


My Mede8er has a 2Tb Surveillance drive but it's not big enough hence the Server.

Can anyone suggest what to do to get my Wifi back to my Mede8er?