Author Topic: Corrupted pictures after scratching - single movies  (Read 13777 times)

Offline kazza61

  • Newbie
  • Posts: 18
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #120 on: February 28, 2018, 07:42:37 pm »
It's a bit of a compromise but I usually save and download movies to USB drive and then to Mede8er. Now all I do is scan the movie folder for the new movie to get scraped then move it back to the USB drive, take it back to my PC then open and save as (over-write) the folder, fanart and cover JPGs then stick it back in to the Mede8er. Pics and about all display perfectly from then on and further scanning doesn't undo any of this.

Offline PublicJohnDoe

  • Newbie
  • Posts: 27
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #121 on: March 02, 2018, 09:43:06 am »
The Raspberry solution is pure genius!

I implemented it on a Raspberry Zero W connected to a USB port on the Mede8er (X3D1000), so when I turn on the player it starts and I do all my scraping, and when I turn off the Mede8er it also shuts down.

Offline Yoks

  • Newbie
  • Posts: 12
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #122 on: March 03, 2018, 12:53:01 pm »
Hello,

Is there any equivalent soft like Yadis for OSx?
Since 2 or 3 weeks now, pictures are corrupted after scrapping.
Re-save the 3 jpg files work well but it's not the best issue.

Hope Mede8er will fix this asap.
Thanks,
Guillaume

Offline livevil

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +1/-0
Re: Corrupted pictures after scratching - single movies
« Reply #123 on: March 03, 2018, 02:57:35 pm »
The Raspberry solution is pure genius!

So it works... I'm glad to hear that !  :)

By the way, since then I've tested mitmdump which is the equivalent to mitmproxy but can be run in background. Useful to launch it automatically after boot.
« Last Edit: March 03, 2018, 03:04:29 pm by livevil »

Offline PublicJohnDoe

  • Newbie
  • Posts: 27
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #124 on: March 04, 2018, 05:25:50 pm »
By the way, since then I've tested mitmdump which is the equivalent to mitmproxy but can be run in background. Useful to launch it automatically after boot.

Yep, after a bit of experimentation I did the same... I've put all the iptables and such, as well as the call to mitmdump, into my rc.local file, and it works like a charm. Tends to slow down a little bit the scraping process, but it's a well worthy trade-off to have the movie scraping working!  :)

Offline deadmonkey

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +1/-0
Re: Corrupted pictures after scratching - single movies
« Reply #125 on: March 06, 2018, 12:51:30 pm »
My quick question - are any of these methods achievable by a simpleton?  As tbh I've struggled thus far.

Hello,

Is there any equivalent soft like Yadis for OSx?
Since 2 or 3 weeks now, pictures are corrupted after scrapping.
Re-save the 3 jpg files work well but it's not the best issue.

Hope Mede8er will fix this asap.
Thanks,
Guillaume

You've done better than me.  The first thing I tried was the tip about opening the files from the internal scraper within paint and resaving, but it seemed that when I went back in they became corrupted again.

I had a fleeting look at YAMJ but don't recall even getting that to run happily.

Have managed to get thumbgen to run and to produce pictures, but not yet successfully producing the named pictures I want or the corresponding content - in some cases producing ones that had the same content as each other or not producing a folder.jpg.  I think part of that may be due to the templates I chose and that the other aspect would be improved by following the choices from xlr8r above?

Offline mike_carton

  • Experienced Member
  • **
  • Posts: 148
  • Helpful Contribution Status: +10/-1
Re: Corrupted pictures after scratching - single movies
« Reply #126 on: March 06, 2018, 02:32:35 pm »
If you need help with ThumbGen, use this thread: http://www.mede8erforum.com/index.php/topic,19397.0.html

Offline deadmonkey

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +1/-0
Re: Corrupted pictures after scratching - single movies
« Reply #127 on: March 06, 2018, 03:44:40 pm »
If you need help with ThumbGen, use this thread: http://www.mede8erforum.com/index.php/topic,19397.0.html

I've looked at multiple different threads and I'm afraid them all being separate conversations is part of the reason I'm having a difficulty.

As I said, I'm really just looking for a recommendation as to the simplest method to work around the movie problem. 

As background I was previously happy with the output of the internal scraper and have a PC available.

Offline Mede8er1

  • Administr8or
  • Hero Member
  • ******
  • Posts: 3 766
  • Helpful Contribution Status: +100/-24
Re: Corrupted pictures after scratching - single movies
« Reply #128 on: March 09, 2018, 12:50:46 pm »
Looks like we have a solution to the movie scrape corrupted image problem and its currently undergoing internal testing. If all goes well we would hope to have this updated firmware ready next week some time.

Mede8er1

Mede8er1
The Greatest Show on Earth
Read the user Guides
http://www.mede8er.com/mede8er_support_user_guides.htm

Offline micron

  • B8a Tester - X2
  • Experienced Member
  • ****
  • Posts: 109
  • Helpful Contribution Status: +5/-1
Re: Corrupted pictures after scratching - single movies
« Reply #129 on: March 09, 2018, 06:31:22 pm »
Thats very good news, we will wait and see.

Offline Mede8er1

  • Administr8or
  • Hero Member
  • ******
  • Posts: 3 766
  • Helpful Contribution Status: +100/-24
Re: Corrupted pictures after scratching - single movies
« Reply #130 on: March 10, 2018, 06:22:20 am »
Pls check updated patched firmware that fixes the movie scraper images from tmdb

http://www.mede8erforum.com/index.php/topic,19465.msg116404.html#msg116404

Mede8er1


Mede8er1
The Greatest Show on Earth
Read the user Guides
http://www.mede8er.com/mede8er_support_user_guides.htm

Offline tonyj

  • Newbie
  • Posts: 10
  • Helpful Contribution Status: +1/-0
Re: Corrupted pictures after scratching - single movies
« Reply #131 on: March 10, 2018, 09:28:23 am »
Works like a charm, got to say a big thanks for the support from you guys even after all this time i wish there was a new mede8er to look forward to, the most stable player i have used and the best supported by a mile.

Offline Yoks

  • Newbie
  • Posts: 12
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #132 on: March 10, 2018, 10:32:01 am »
Thanks a lot!
It works fine !

Thanks to the team.

Offline britanniajaf

  • Newbie
  • Posts: 12
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #133 on: March 10, 2018, 11:10:18 am »
Woohoo works like a charm, cheers guys :)

« Last Edit: March 10, 2018, 11:39:39 am by britanniajaf »

Offline micron

  • B8a Tester - X2
  • Experienced Member
  • ****
  • Posts: 109
  • Helpful Contribution Status: +5/-1
Re: Corrupted pictures after scratching - single movies
« Reply #134 on: March 10, 2018, 06:21:09 pm »
Thanks, it works like a charm.