Author Topic: Corrupted pictures after scratching - single movies  (Read 21111 times)

Offline dntaylor

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #165 on: March 25, 2018, 05:40:52 pm »
Yes it worked fine....I had no problem updating the jukebox, I did this quiet frequently when I added new music albums to my library.

Offline SodaPoP Dima

  • Newbie
  • Posts: 15
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #166 on: March 27, 2018, 06:27:32 am »
So happy to see a fix for this it has been driving me insane using Yanis and other weird methods to get pictures and then to resize afterwards.

Just one problem, now after manually editing about.jpg on a few folders, when going in through favorites, all my pictures are off from the movies, like just about every single one.  It's like some internal pointer DB got corrupted or something. 

Anyone else had this happen or know a fix?
Everything points correctly in normal HDD view mode, but not when through favorites.

[UPDATE]
applied latest 4.02 and scrape issue has been fixed as well as bad pictures with wrong dpi

also, to fix the wrong picture displayed per movie in favorites mode, I deleted every single xml file and did a rescan from scratch through the main HDD folder and this fixed all the associations
« Last Edit: March 28, 2018, 02:22:52 pm by SodaPoP Dima »

Offline Cinoche

  • X3D Skin Designer
  • Experienced Member
  • ***
  • Posts: 169
  • Helpful Contribution Status: +3/-10
Re: Corrupted pictures after scratching - single movies
« Reply #167 on: April 08, 2018, 10:59:34 am »
Is it possible to add whatever was patched in firmware v4.0.2_patch2 to v3.0.6 so that scraping works again? If yes, what needs to be copied over please?

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 280
  • Helpful Contribution Status: +194/-54
Re: Corrupted pictures after scratching - single movies
« Reply #168 on: April 10, 2018, 09:50:15 am »
Is it possible to add whatever was patched in firmware v4.0.2_patch2 to v3.0.6 so that scraping works again? If yes, what needs to be copied over please?

Any issues you may have will be do to the firmware upgrade process. It seems to make the network detect two devices, the old firmware and the new. You may to power cycle everthing to clear out DNS caches.

Offline Cinoche

  • X3D Skin Designer
  • Experienced Member
  • ***
  • Posts: 169
  • Helpful Contribution Status: +3/-10
Re: Corrupted pictures after scratching - single movies
« Reply #169 on: April 10, 2018, 07:01:20 pm »
Any issues you may have will be do to the firmware upgrade process. It seems to make the network detect two devices, the old firmware and the new. You may to power cycle everthing to clear out DNS caches.

Sorry jer1956 but I don't understand what you are trying to say.
As far as I am aware, something was patched in firmware v4.0.2 that made scraping work again. If that is correct, all I want to know is if the same patch can be applied to v3.0.6 and if so, what needs to be copied over? On the other hand, I remember now that firmware comes as a single IMG file so I cannot simply add something. It would need the patch to be applied by whoever made it for v4.0.2 and I guess he won't be happy to do that being as it's a very old firmware version that few will still be using. The only reason I use it is because I have no need of trailers and I like the skin I made for it.

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 280
  • Helpful Contribution Status: +194/-54
Re: Corrupted pictures after scratching - single movies
« Reply #170 on: April 11, 2018, 08:12:20 am »
Getting the latest fixed was a minor miracle. Fixing older firmware becuase some users prefare it is not how things are done. If they could create a new firmware they would have....and upgrading to it would have been the solution.

Offline Cinoche

  • X3D Skin Designer
  • Experienced Member
  • ***
  • Posts: 169
  • Helpful Contribution Status: +3/-10
Re: Corrupted pictures after scratching - single movies
« Reply #171 on: April 11, 2018, 05:25:14 pm »
Well I discovered something amazing today, totally by accident too!
I decided to install that latest firmware v4.0.2 patch 2. Once that was done I was then going to install the Night of the Stars skin but the change in firmware required me to completely redo the player's configuration. Too lazy to go through all of that I just applied my backed-up config file. Not only did that fix the configuration but it seems to have stored my previous skin also. So now I have the current firmware with my favorite skin.

Of course, being made for v3.0.6, it won't allow me to do the trailer thingy but I didn't want that anyway so, provided the scraper works when I next have the occasion to use it, it looks like everything may have come up rosy after all.  :)

Offline thierry.maman@gmail.com

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #172 on: April 26, 2018, 10:34:07 am »
The probleme with corrupted images after scraping comes from a long time problem that I have identified in Mede8er software. Mede8er can't read JPG files that are compressed using a multipass process. You can try by using Photoshop and recompressing a cover files in jpg using 3 or 5 passes optimisation. So it seems that TMB is now using multipass compression. So the only thing Mede8er should do is correct the software so it can read, write and modify multi pass compressed JPG files...!!!!! I hope Mede8er will read this because most of Mede8er fans (like myself) might move to Zappiti or else...

Offline gordan

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #173 on: April 29, 2018, 03:12:23 pm »
I can confirm that the thumbnail problem was fixed after updating to v.4.0.2_rev.2. Hope this helps someone.

Offline aorfix

  • Newbie
  • Posts: 12
  • Helpful Contribution Status: +0/-1
Re: Corrupted pictures after scratching - single movies
« Reply #174 on: July 03, 2018, 11:19:38 am »

Anyone has any idea why is this happening?

Offline micron

  • B8a Tester - X2
  • Experienced Member
  • ****
  • Posts: 109
  • Helpful Contribution Status: +5/-1
Re: Corrupted pictures after scratching - single movies
« Reply #175 on: July 03, 2018, 12:47:19 pm »
Read the messages above your message, there it is explained what to do. There is a new version 4.02 patched firmware on the download site. This will solve the problem.

Offline aorfix

  • Newbie
  • Posts: 12
  • Helpful Contribution Status: +0/-1
Re: Corrupted pictures after scratching - single movies
« Reply #176 on: July 03, 2018, 11:02:50 pm »
Read the messages above your message, there it is explained what to do. There is a new version 4.02 patched firmware on the download site. This will solve the problem.
It worked. I thought I had updated the firmware to 4.02 (patched) but I only had the first 4.02. May bad. Thanks mate.

Offline Dark_Knight

  • Newbie
  • Posts: 25
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #177 on: September 02, 2018, 10:17:18 am »
The patched firmware solved the problem! Thanks!

Offline palaczk

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #178 on: December 25, 2018, 06:45:32 pm »
strongly agree, I am also disappointed with the lack of communication and effort on the part of mede8er, to find a solution to the problem of Corrupted pictures after scratching -
I contacted TMDB following this problem here is their answer

Corrupted pictures after scratching
written by fife on February 8, 2018 at 07:30

hello I'm talking to you about a problem after scraping on the case mede8er, for some time the scrape movies no longer works mede8er communicates that "TMDB has changed the encoding engine jpg and this caused the problem on the Scraper Mede8er Movie." please can you give me some hints about this problem and how to do it cordially
 
Reply from TMDB

Travis Bell Response
MOD
the 8th of February 2018 at 10:25

Hi @fifre, this is a known issue with any JPEG decoder mede8er is using. JPEG decoder they are using.

We have tested many clients and decoders and this is the only reported issue, so I suspect it's just an issue with the particular decoder (or version) they are using. It can be fixed with an update to the decoder

There is no change on our end at this time.

I updated the firmware with this April 2018 version and scraping works.
V4.0.2 - 6April2016 -X3D Series - for MED1000X - MED800X - MED600X Patched 2

Offline veger69

  • Newbie
  • Posts: 27
  • Helpful Contribution Status: +0/-1
Re: Corrupted pictures after scratching - single movies
« Reply #179 on: December 30, 2018, 09:27:38 pm »
Software v3.0.1
Compiled September 16 2013
Bootloader KIIE.0402.0065
Bord 1186

I have the jpg corrupted image problem. Is there a firmware update to fix my mede8er Med1000x3d?
« Last Edit: December 30, 2018, 09:49:22 pm by veger69 »