Author Topic: Corrupted pictures after scratching - single movies  (Read 16060 times)

Offline japanwings

  • Newbie
  • Posts: 1
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #135 on: March 11, 2018, 08:45:06 am »
Works perfect, thank you for fixing !

Offline rockabulli

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #136 on: March 11, 2018, 12:04:52 pm »
It works!! :) Thanks a lot!

Offline Martin04

  • B8a Tester - 1000X3D
  • Newbie
  • ****
  • Posts: 4
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #137 on: March 11, 2018, 01:52:14 pm »
it is possible to optimized the V4.0.0 - 2Jan2015 firmware with this fix ?
http://www.mede8erforum.com/index.php/topic,15654.0.html

after that firm you changed the handling of the mp4 files,
it is no possible to fast forward

the 4.0 firm work like charm, but now are the problem with the scrapper

Offline micron

  • B8a Tester - X2
  • Experienced Member
  • ****
  • Posts: 109
  • Helpful Contribution Status: +5/-1
Corrupted pictures after scratching - single movies
« Reply #138 on: March 11, 2018, 02:49:23 pm »
I am using last firmware 4.02 patched of yesterday and the mp4 files can be played fast forward, no problem.
Before, I had also no problems with mp4 files.

Offline Mede8er1

  • Administr8or
  • Hero Member
  • ******
  • Posts: 3 766
  • Helpful Contribution Status: +101/-24
Re: Corrupted pictures after scratching - single movies
« Reply #139 on: March 11, 2018, 04:22:06 pm »
Quote
I am using last firmware 4.02 patched of yesterday and the mp4 files can be played fast forward, no problem. Before, I had also no problems with mp4 files.
Same result my side.

Mede8er1

Mede8er1
The Greatest Show on Earth
Read the user Guides
http://www.mede8er.com/mede8er_support_user_guides.htm

Offline titi35

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #140 on: March 11, 2018, 04:43:00 pm »
Bonjours Ça marche pas pour moi j'ai perdu la fontion Scrape et ca Scan dans le vide

Offline deadmonkey

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +1/-0
Re: Corrupted pictures after scratching - single movies
« Reply #141 on: March 11, 2018, 08:16:27 pm »
Pls check updated patched firmware that fixes the movie scraper images from tmdb

http://www.mede8erforum.com/index.php/topic,19465.msg116404.html#msg116404

Mede8er1

You've made me very happy, thanks!

That's three MED600X3Ds that will benefit from your fine work :)

Offline maslov

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #142 on: March 12, 2018, 06:48:19 am »
What about the X2 firmware?

Verstuurd vanaf mijn 6055K met Tapatalk


Offline Fallen69

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #143 on: March 12, 2018, 11:02:03 am »
Thank you very much, it works after update.   :) :) :) :) :) :)

Offline titi35

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #144 on: March 12, 2018, 07:33:59 pm »
j'ai relancé la mise a jour et Ça fonctionne un grand merci  :) :)

Offline mattbaron

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #145 on: March 13, 2018, 05:48:55 pm »
I have just updated the firmware but am still getting the same issue, anyone have any suggestions ?

Thanks

Offline micron

  • B8a Tester - X2
  • Experienced Member
  • ****
  • Posts: 109
  • Helpful Contribution Status: +5/-1
Corrupted pictures after scratching - single movies
« Reply #146 on: March 13, 2018, 06:30:29 pm »
Dit you use the patched version? Because then it should work well.
You have to update with the emergency  method.
Download the patched file, unpack it to the root of a usb stick. Turn the mede8er off and put the usb-stick into the usb-port, then push the power on button on the mede8er for about 15 seconds then release the button and let the mede8er do his work.
« Last Edit: March 13, 2018, 06:37:51 pm by micron »

Offline mattbaron

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Corrupted pictures after scratching - single movies
« Reply #147 on: March 13, 2018, 07:12:11 pm »
Yup done that and the system says I am running the correct version, also deleting the xml and re scanning makes no difference to the image.

Cheers for the answer

Offline daltimor

  • Newbie
  • Posts: 30
  • Helpful Contribution Status: +1/-0
Re: Corrupted pictures after scratching - single movies
« Reply #148 on: March 13, 2018, 09:13:09 pm »
yuppi just done the patch all working fine. Thank you for your work guys !!! Mede8er is still the greatest media player  ;)

Offline deadmonkey

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +1/-0
Re: Corrupted pictures after scratching - single movies
« Reply #149 on: March 14, 2018, 01:16:11 pm »
Yup done that and the system says I am running the correct version, also deleting the xml and re scanning makes no difference to the image.

Cheers for the answer

You saw it do the update, where it counted up the percentage?

I've done two Mede8ers thus far and both have gone from fully experiencing the issue to being resolved.

I didn't remove the xml file for my handful of broken titles, just did a edit, rescan and save for each.