Author Topic: USB thumb drive corrupted, Mede8er disappears from Windows while copying  (Read 262 times)

Offline ghandar

  • B8a Tester - 1000X3D
  • Senior Member
  • ****
  • Posts: 289
  • Helpful Contribution Status: +4/-1
I'm having an issue with my Mede8er MED1000X3D(updated to the latest version). Suddenly today I unplugged my USB thumb drive from the Mede8er (while off) and plugged it into my PC, and it wasn't recognized - the drive with the letter was there, but Windows said it was inaccessible, and the 128GB thumb drive was showing as 0 bytes used/0 bytes available. I tried a chkdsk but Windows couldn't even read it. I had to format it and now it seems to be okay.

Meanwhile, I plugged my Mede8er into my PC to copy some files over to the HDD in the player, and suddenly the Mede8er just disappeared and unmounted, then it showed back up again a few seconds later, screwing up the copy process. Now every time I try to copy something over to the Mede8er's HDD, it drops out after a few seconds. However, copying form the Mede8er to another drive seems to be fine. I also can't eject the Mede8er from the PC using the USB Disk Ejector as I usually do, as recommended. A chkdsk said there were issues with the HDD, but now says it's fine, and it still does the same thing.

What's going on all of a sudden? Is the Mede8er corrupted? Would a re-install of the latest firmware clear it up, or is this a sign that it's failing?

Offline ghandar

  • B8a Tester - 1000X3D
  • Senior Member
  • ****
  • Posts: 289
  • Helpful Contribution Status: +4/-1
Anything, guys? I'm stuck here. Right now my Mede8er is unusable.

Offline TifKag

  • X2 Skin Designer
  • Experienced Member
  • ***
  • Posts: 102
  • Helpful Contribution Status: +4/-13
The only thing i can think of is that there is a problem with the USB connection on the PC.

I'm afraid it's going to be trial & error.

If you use a USB 3.0 connection, try a USB 2.0 connection