Author Topic: TV Scraper issue. Fixed. December 2017.  (Read 18227 times)

Offline kazza61

  • Newbie
  • Posts: 20
  • Helpful Contribution Status: +0/-0
Re: TV Scraper issue. Fixed. December 2017.
« Reply #60 on: December 05, 2017, 02:47:52 pm »
I'm using V4.0.2 and scraping TV series once again works perfectly! I'm very happy!

Offline Cinoche

  • X3D Skin Designer
  • Experienced Member
  • ***
  • Posts: 168
  • Helpful Contribution Status: +3/-10
Re: TV Scraper issue. Fixed. December 2017.
« Reply #61 on: December 05, 2017, 04:16:56 pm »
Does it scrape movies also?

Offline kazza61

  • Newbie
  • Posts: 20
  • Helpful Contribution Status: +0/-0
Re: TV Scraper issue. Fixed. December 2017.
« Reply #62 on: December 05, 2017, 11:10:00 pm »
Does it scrape movies also?

There hasnít been a problem with movie scraping. That works just as good as it always did.

Offline jacou031

  • Newbie
  • Posts: 14
  • Helpful Contribution Status: +0/-0
Re: TV Scraper issue. Fixed. December 2017.
« Reply #63 on: December 06, 2017, 12:18:01 am »
hello all
I guess that with firmware 3.0.6, it won't work???
should I upgrade it?

 ???

Offline Cinoche

  • X3D Skin Designer
  • Experienced Member
  • ***
  • Posts: 168
  • Helpful Contribution Status: +3/-10
Re: TV Scraper issue. Fixed. December 2017.
« Reply #64 on: December 06, 2017, 07:40:40 pm »
I guess that with firmware 3.0.6, it won't work???
should I upgrade it?

This is exactly what I wanted to know but it seems nobody is able to answer; not even the moder8ers.

Offline Dolus

  • Newbie
  • Posts: 24
  • Helpful Contribution Status: +2/-0
Re: TV Scraper issue. Fixed. December 2017.
« Reply #65 on: December 07, 2017, 07:30:32 am »
Though I never had a problem adding the images manually, it is totally AWESOME that it has been fixed, Whoopee!!

Offline Dolus

  • Newbie
  • Posts: 24
  • Helpful Contribution Status: +2/-0
Re: TV Scraper issue. Fixed. December 2017.
« Reply #66 on: December 07, 2017, 07:34:10 am »
jacou031 & Cinoche

You can answer this question yourself. If the TV scraper is not working then you have nothing to lose by just trying.

Offline jacou031

  • Newbie
  • Posts: 14
  • Helpful Contribution Status: +0/-0
Re: TV Scraper issue. Fixed. December 2017.
« Reply #67 on: December 07, 2017, 04:59:49 pm »

except for an old feeling about avi file... :-\

it is not a firm and positive answer...but as you say...
I  think I will  step onward and upgrade.
if I understand correctly: first update the bootloader and then the firmware?

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 231
  • Helpful Contribution Status: +193/-54
Re: TV Scraper issue. Fixed. December 2017.
« Reply #68 on: December 07, 2017, 05:50:35 pm »
except for an old feeling about avi file... :-\

it is not a firm and positive answer...but as you say...
I  think I will  step onward and upgrade.
if I understand correctly: first update the bootloader and then the firmware?
Don't touch the firmware. The scraper is not in the firmware. Follow the instructions with your current firmware.

Offline jacou031

  • Newbie
  • Posts: 14
  • Helpful Contribution Status: +0/-0
Re: TV Scraper issue. Fixed. December 2017.
« Reply #69 on: December 07, 2017, 07:33:34 pm »
oh thank you jer

but how do you reboot the reader?
I tried to power  off/on...
unplug then plug back and power on ...
but nothing happens

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 231
  • Helpful Contribution Status: +193/-54
Re: TV Scraper issue. Fixed. December 2017.
« Reply #70 on: December 09, 2017, 09:39:07 am »
oh thank you jer

but how do you reboot the reader?
I tried to power  off/on...
unplug then plug back and power on ...
but nothing happens

What do you mean nothing happens? No boot logo followed by the Home screen?

Offline jacou031

  • Newbie
  • Posts: 14
  • Helpful Contribution Status: +0/-0
Re: TV Scraper issue. Fixed. December 2017.
« Reply #71 on: December 09, 2017, 03:10:21 pm »
I mean : I see only  a kind of "8" drawn with blue and white dots and nothing else...

Offline Cinoche

  • X3D Skin Designer
  • Experienced Member
  • ***
  • Posts: 168
  • Helpful Contribution Status: +3/-10
Re: TV Scraper issue. Fixed. December 2017.
« Reply #72 on: December 09, 2017, 04:37:39 pm »
I mean : I see only  a kind of "8" drawn with blue and white dots and nothing else...

That happens when you have inserted a USB key with the img file required for installing either the bootloader or the firmware. If you leave it alone once that 8 logo appears it will begin installing whatever you have on your key within a few more seconds.

If you have no USB key with image file connected and you are getting the 8 logo it probably means you powered off during a previous install and have bricked your player.

Offline Cinoche

  • X3D Skin Designer
  • Experienced Member
  • ***
  • Posts: 168
  • Helpful Contribution Status: +3/-10
Re: TV Scraper issue. Fixed. December 2017.
« Reply #73 on: December 09, 2017, 04:48:55 pm »
jacou031 & Cinoche

You can answer this question yourself. If the TV scraper is not working then you have nothing to lose by just trying.

Unable to get replies to another thread I started a few days ago, I went ahead and reinstalled the bootloader, followed by the 3.0.6 firmware. I then added a new HDD with a few TV series copied to it and tried to scan the folder. I got the TVDB screen asking me to confirm acceptance of no responsibility etc. After clicking on the OK button it said it was scanning Absentia (1 of 13). It then promptly stopped and gave the message "Scan failed".

I'm very pleased it works for you Dolus and I admit I have really enjoyed using my 600X3D but I have had enough of trying to make this device work as it used to so, today I purchased a new Android 7.1 player on Amazon. I doubt it will be as good as my Med8er but who knows...?

Offline jacou031

  • Newbie
  • Posts: 14
  • Helpful Contribution Status: +0/-0
Re: TV Scraper issue. Fixed. December 2017.
« Reply #74 on: December 09, 2017, 06:14:15 pm »
That happens when you have inserted a USB key with the img file required for installing either the bootloader or the firmware. If you leave it alone once that 8 logo appears it will begin installing whatever you have on your key within a few more seconds.

If you have no USB key with image file connected and you are getting the 8 logo it probably means you powered off during a previous install and have bricked your player.


what does  mean "bricked"? if it means that my player is like a brick now...it still works very well for reading my videos.
For the moment, I never inserted a USB key in my player,... just try to reboot with the player without the USB key. Maybe, should I try to just upgrade the bootloader (Jer1956 mentioned only the firmware)

The procedure says that the upgrade of the scraper application should happen automatically once the player is rebooted. I reboot the player and nothing happens, so I wonder if I should update the bootloader.
thank you for any suggestion
 :D