Author Topic: Windows 10 Home does not recognize the mede8er500x2, most times ....  (Read 369 times)

Offline PietParel

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Hi There,

My new Acer laptop windows 10 Home does not recognize the mede8er500x2, most times.
And sometimes it does, for a while. And quits after 10 minutes or so.
And sometimes I hear the beep when I plug in the 500x2, some more bleeps, to no avail.

I installed the W10 Creation update, no difference, alas.

I ran the troubleshooter diagnostics, it says there are no issues.

As I use the 500x2 as my backup device it is rather anoying. I'm not sure what has been backed-up what not.

Appreciate your thoughts and comments

Pieter

Offline TifKag

  • X2 Skin Designer
  • Active Member
  • ***
  • Posts: 87
  • Helpful Contribution Status: +4/-10

Offline PietParel

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Re: Windows 10 Home does not recognize the mede8er500x2, most times ....
« Reply #2 on: April 23, 2017, 08:45:26 am »
Thanks,

I checked both posts and got the USB ejecter.
Unfortunately I don't come to the point where I need it.

Most times when I connect the mede8er my laptop recognises it as a hard drive.
The USB ejecter recognises it too.
When I try to backup my pc to the mede8er, or when I play a movie from the mede8er, after a few minutes the connection fails. As if the mede8er disconnects.
If I retry connection is re-established and lasts half a minute or so.

This is on my new laptop.
On my old laptop the med8er takes a minute or two to connect, and the connection remains as long as I like.

Curious to learn more,

Pieter

Offline PietParel

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Re: Windows 10 Home does not recognize the mede8er500x2, most times ....
« Reply #3 on: April 23, 2017, 08:48:32 am »
By the way I use the latest 'stable' version firmware, 3.**.
A bit reluctant tot install the beta's that came out later.

Offline TifKag

  • X2 Skin Designer
  • Active Member
  • ***
  • Posts: 87
  • Helpful Contribution Status: +4/-10
Re: Windows 10 Home does not recognize the mede8er500x2, most times ....
« Reply #4 on: April 23, 2017, 01:53:22 pm »
Sorry...Can't help you with that, i sold my 500X2, 2 years ago.

And bought a 800X3D.

Try to google "mede8er and windows 10", there are enough results !
« Last Edit: April 23, 2017, 01:59:27 pm by TifKag »