Author Topic: Y2M - YAMJ solved ! working version release + Snapshot 2017.02.28.1909  (Read 3549 times)

Offline RAYJAY

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +7/-0
Hi everybody,

There is a new version of Y2M edited version Snapshot 2017.02.28.1909,
fixed problem missing pisctures , fanart etc.   ;)!NFWaA9fvQMuR/yamj-y2m-mede8er-2-0-5-version-2-10-snapshot-2017-02-28-1909-working-rar?_fid=vy53#_ga=1.238479168.1142944073.1483100680

Offline elton-77

  • Active Member
  • *
  • Posts: 79
  • Helpful Contribution Status: +2/-1
Yes indeed.

Just did a newly installed YAMJ on my Windows 10 PC and it works a treat. No Java issues at all, no corrupted IMDB scores and no character set anomalies.

Great find. Thanks RAYJAY :D

AV: Panasonic P50S20  Oppo BDP-93  Mede8er MED1000X3D with 3TB internal & 2x 3TB external HDDs  Monitor Audio Silver 8i & 10i  Mission 77DS & 772  SVS PB12+  Echostar AD3600 1.2m motorised  Sky HD+ 2TB
HiFi: Musical Fidelity X-A1, Pair X-A50, X-LP, X-Can2, X-Ray  Mission 753's  Rega Planer 3  Beyer DT990 Sony 46W5500   Mede8er MED1000X3D with 3TB internal & 2 x 1.5TB external HDDs

Offline jaed

  • Newbie
  • Posts: 1
  • Helpful Contribution Status: +0/-0
Thanks. Works Perfect again ;D ;D ;D

Offline Luckyreptile

  • Newbie
  • Posts: 1
  • Helpful Contribution Status: +0/-0

Works perfectly with movies. But with TV series, the plot is not shown in the about.jpg. An example xml file:

<?xml version="1.0" encoding="UTF-8"?>
  <movie isExtra="false" isSet="false" isTV="true">
    <title source="THETVDB">Lucifer</title>
    <year Year="Last Year" source="THETVDB">2016</year>
    <releaseDate source="THETVDB">2016-01-25</releaseDate>
    <plot source="THETVDB">De ontevreden heerser van de hel, Lucifer, doet afstand van zijn titel en verlaat zijn koninkrijk voor de drukte van Los Angeles. Daar vindt hij al gauw de spanning die hij zocht door de politie van Los Angeles bij te staan in het straffen van criminelen.</plot>
    <country source="UNKNOWN">UNKNOWN</country>
    <runtime source="MEDIAINFO">43m</runtime>
    <language source="MEDIAINFO">English</language>
    <container source="MEDIAINFO">Matroska</container>
    <audioCodec>AC3 (en)</audioCodec>
    <resolution source="MEDIAINFO">1916x1076</resolution>
    <fps source="MEDIAINFO">23.976</fps>
    <fileSize>22,2 GB</fileSize>
    <genres count="3" source="THETVDB">
      <genre index="Genres_Drama_1">Drama</genre>
    <director>Nathan Hope</director>
    <cast count="9" source="THETVDB">
      <actor>Lauren German</actor>
      <actor>Tom Ellis</actor>
      <actor>D.B. Woodside</actor>
      <actor>Aimee Garcia</actor>
      <actor>Tricia Helfer</actor>
      <actor>Kevin Alejandro</actor>
      <actor>Scarlett Estevez</actor>
      <actor>Lesley-Ann Brandt</actor>
      <actor>Rachael Harris</actor>

Offline smudgger

  • Newbie
  • Posts: 37
  • Helpful Contribution Status: +0/-0
Re: Y2M - YAMJ solved ! working version release + Snapshot 2017.02.28.1909
« Reply #4 on: September 18, 2017, 06:42:56 pm »
Hi just started using this version movies are all right but not getting series banners using Java 8 update 144 any idears please. Thansk

Offline smudgger

  • Newbie
  • Posts: 37
  • Helpful Contribution Status: +0/-0
Re: Y2M - YAMJ solved ! working version release + Snapshot 2017.02.28.1909
« Reply #5 on: September 18, 2017, 06:53:53 pm »
Sorted JAVA was not installed properly.

Offline kpanago

  • Newbie
  • Posts: 4
  • Helpful Contribution Status: +1/-0
Re: Y2M - YAMJ solved ! working version release + Snapshot 2017.02.28.1909
« Reply #6 on: October 12, 2017, 11:09:39 pm »
Hi everybody.
This sounded as good news to me, initially. I installed the new Y2M software in my PC (win 7 x 64) after having enabled the incorporated to the win 7  .NET framework 3.5, & downloaded the .NET 4.7 & the latest java runtime environment 8u131. Subsequently, I set the YAMJ settings & tried to run it to scrape a movie. I got some error messages about the "java not being recognized" & found out that they were caused by the automatic update of "the path of the environmental variables" that was done during the installation of the new java update that did not point to the java.exe folder. The errors were overcome by manually changing the necessary entry of the path in the environmental variables, so that it pointed to the exact folder that included the java.exe. After that, the Y2M worked perfectly, delivering perfect movie scrapings, but when I plugged the external HDD to my Mede8er 500X2 that runs on 3.0.4 software version, I found out that it could not generate the plot & the directors/actors part of the "about slide" for all the movies scraped with the 2017 Y2M software. At the same time, all the movies that were scraped with the previous Y2M software (when it used to work correctly), still work fine in the 500X2 as far as the said issue is concerned. Any suggestions?

Offline itlogerz

  • Newbie
  • Posts: 4
  • Helpful Contribution Status: +0/-0
anyone having issues with RAYJAY's working version? with movies with sequels like fifty shades darker, no cast or director and sometimes plot is showing.

Offline HCRAB

  • Newbie
  • Posts: 19
  • Helpful Contribution Status: +0/-0
I have the same issue with Y2M now. I think there is database link with IMDB that is not working correctly.
I have no idea how to solve. I repair with the XML editor, but this is very time consuming. I hope there will be a solution on the road. It was a perfect software solution for the creation of the Videowall.

Rik Crab

Offline Gabriele Giuseppini

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
I've got the same issue. It has nothing to do with sequels - plot is almost always missing for me, and sometimes ratings, director, and cast. At the same time, parsing some IMDB pages takes up to an hour.

I suspect the YAMJ version of the snapshot was broken. Does anyone know if the source code of Y2M is available? I'd like to pick it up and try with a more recent YAMJ.