Author Topic: Y2M - YAMJ solved ! working version release + Snapshot 2017.02.28.1909  (Read 1358 times)

Offline RAYJAY

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +4/-0
Hi everybody,

There is a new version of Y2M edited version Snapshot 2017.02.28.1909,
fixed problem missing pisctures , fanart etc.   ;)

https://ulozto.net/!NFWaA9fvQMuR/yamj-y2m-mede8er-2-0-5-version-2-10-snapshot-2017-02-28-1909-working-rar?_fid=vy53#_ga=1.238479168.1142944073.1483100680


« Last Edit: March 12, 2017, 02:57:10 pm by RAYJAY »

Offline elton-77

  • Active Member
  • *
  • Posts: 71
  • Helpful Contribution Status: +2/-1
Yes indeed.

Just did a newly installed YAMJ on my Windows 10 PC and it works a treat. No Java issues at all, no corrupted IMDB scores and no character set anomalies.

Great find. Thanks RAYJAY :D
AV: Panasonic P50S20  Oppo BDP-93  Mede8er MED1000X3D with 3TB internal & 2x 3TB external HDDs  Monitor Audio Silver 8i & 10i  Mission 77DS & 772  SVS PB12+  Echostar AD3600 1.2m motorised  Sky HD+ 2TB
HiFi: Musical Fidelity X-A1, Pair X-A50, X-LP, X-Can2, X-Ray  Mission 753's  Rega Planer 3  Beyer DT990 Sony 46W5500   Mede8er MED1000X3D with 3TB internal & 2 x 1.5TB external HDDs

Offline reevesy

  • Experienced Member
  • **
  • Posts: 141
  • Helpful Contribution Status: +0/-0
yeah great mate...works a treat


...finally someone with the knowledge has bothered their arse to sort it out
 ;D

Offline RAYJAY

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +4/-0
. . . you're welcome   ;)

Offline monkeywash

  • B8a Tester - 1000X3D
  • Experienced Member
  • ****
  • Posts: 194
  • Helpful Contribution Status: +6/-0
Nice one  ;)

Offline kpanago

  • Newbie
  • Posts: 4
  • Helpful Contribution Status: +1/-0
Re: Y2M - YAMJ solved ! working version release + Snapshot 2017.02.28.1909
« Reply #5 on: October 12, 2017, 09:18:30 pm »
Hi everybody.
This sounded as good news to me, initially. I installed the new Y2M software in my PC (win 7 x 64) after having enabled the incorporated to the win 7  .NET framework 3.5, & downloaded the .NET 4.7 & the latest java runtime environment 8u131. Subsequently, I set the YAMJ settings & tried to run it to scrape a movie. I got some error messages about the "java not being recognized" & found out that they were caused by the automatic update of "the path of the environmental variables" that was done during the installation of the new java update that did not point to the java.exe folder. The errors were overcome by manually changing the necessary entry of the path in the environmental variables, so that it pointed to the exact folder that included the java.exe. After that, the Y2M worked perfectly, delivering perfect movie scrapings, but when I plugged the external HDD to my Mede8er 500X2 that runs on 3.0.4 software version, I found out that it could not generate the plot & the directors/actors part of the "about slide" for all the movies scraped with the 2017 Y2M software. At the same time, all the movies that were scraped with the previous Y2M software (when it used to work correctly), still work fine in the 500X2 as far as the said issue is concerned. Any suggestions?