Author Topic: TS Files not played  (Read 620 times)

Offline Evans

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
TS Files not played
« on: January 11, 2017, 09:57:55 am »
A few months ago, the Belgian (Flemish) TV broadcasters seem to have changed something in their transport stream. Playing a ts-file from a Belgian broadcaster in now impossible on the 400X2S (SW V 3.0.4, and earlier). There seems to be an issue with the codec, because the same files do play on a RaspberryPi and with the VLC Player.

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 16 952
  • Helpful Contribution Status: +184/-36
Re: TS Files not played
« Reply #1 on: January 11, 2017, 10:48:25 am »
http://mediainfo.sourceforge.net/en

Install that on a PC and analyse the file. By the sounds of it you need a "fix up" tool to make the streams as they where. That is a DVB-TS forum issue. Others using other players will gave the same issue. 

Offline Evans

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: TS Files not played
« Reply #2 on: January 14, 2017, 09:36:43 am »
Thank You. jer1956. But I am not sure what you mean by 'make the streams as they where' (I suppose you mean 'were'). As far as I know, the streams are as they were (when I received them).

Also, you refer to a DVB-TS forum. Why, and where would I find that?

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 16 952
  • Helpful Contribution Status: +184/-36
Re: TS Files not played
« Reply #3 on: January 14, 2017, 10:21:10 am »
I meant make them like the old streams which did work, before Belgian TV changed them. That is your only option.