Author Topic: Network Icon Stiil Missing  (Read 2949 times)

Offline Lucsi

  • Newbie
  • Posts: 19
  • Helpful Contribution Status: +0/-0
Network Icon Stiil Missing
« on: April 25, 2016, 08:35:46 pm »
Dear Support,

I contacted support on the phone for any furher help on this Issue with Missing Network icon beside the Shortcut icon in the network Folder
Support suggested to downgrade to version 2.1.1 and than back to version 3.0.5 but this not rectified the issue
I requested support to check is my system in warranty and supplied the serial number and my email address
I purchased the unit in the Airport, but i am sure i did register
I was told that support cannot check this straight away because the system is slow and will take long time to seach.
Multiple tries to downgrade and upgrade with no joy Icon still missing

If any of you would have the time to email me back on this and what else i could try rectifying this issue would be much appreciated
med400x2s  I think the serial from the back of the unit is S4130913001179

As well a continuous reboot occurs while saving new content movie straight after scraping

Much appreciated your support

Best Regards
Lucsi (adlerlucsi@hotmail.com)




Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: Network Icon Stiil Missing
« Reply #1 on: April 26, 2016, 04:06:57 pm »
Did you not solve it here?
http://www.mede8erforum.com/index.php/topic,17775.msg111573.html#msg111573

How did you install the firmware - did you use emergency recovery method?

o Download the latest firmware from the Mede8er website; Read the Release Notes that come with the firmware.
o Unzip the files to the root of a formatted flash drive - 'install.img';
o Plug the flash drive into the Mede8er;
o Power the Mede8er OFF;
o Power the Mede8er up again and hold the ON/OFF on the front of the unit for 10-20 secs and then release the button
o The Mede8er will automatically re-install the firmware.

Be sure to use a fat32 formatted flash drive (usb stick).
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline Lucsi

  • Newbie
  • Posts: 19
  • Helpful Contribution Status: +0/-0
Re: Network Icon Stiil Missing
« Reply #2 on: April 26, 2016, 06:47:16 pm »
Hello Support

I did re-flashed the unit in a emergency mode by formatting the USB to Fat32 end extracted the image to it from 2.1.1 up to 3.0.5
Each time i was presented with the setup after completion. 
All setup completes but no Network icon beside the shortcut


Offline micron

  • B8a Tester - X2
  • Active Member
  • ****
  • Posts: 90
  • Helpful Contribution Status: +4/-1
Re: Network Icon Stiil Missing
« Reply #3 on: April 26, 2016, 08:13:01 pm »
Is Samba proces set to ON ?

Offline Lucsi

  • Newbie
  • Posts: 19
  • Helpful Contribution Status: +0/-0
Re: Network Icon Stiil Missing
« Reply #4 on: April 26, 2016, 08:24:08 pm »
Hi thanks for the reply
Samba in the Meder ? I have no option to select samba on Meder

Many thanks
Lucsi

Offline micron

  • B8a Tester - X2
  • Active Member
  • ****
  • Posts: 90
  • Helpful Contribution Status: +4/-1
Re: Network Icon Stiil Missing
« Reply #5 on: April 26, 2016, 08:27:24 pm »
I have to see how to set on the 400x2 , i just was looking at my 800x3d the 400 is on the upper floor i will look into it.

Offline Lucsi

  • Newbie
  • Posts: 19
  • Helpful Contribution Status: +0/-0
Re: Network Icon Stiil Missing
« Reply #6 on: April 26, 2016, 08:30:44 pm »
Thank you
On my recollection no samba settings on 400
I used it  with no samba setting for over 1 year

But we learn every day many new stuff

Thank you again for your help

Lucsi

Offline micron

  • B8a Tester - X2
  • Active Member
  • ****
  • Posts: 90
  • Helpful Contribution Status: +4/-1
Network Icon Stiil Missing
« Reply #7 on: April 26, 2016, 09:05:34 pm »
I have looked at the settings in my 400x2 and I also can not find the setting for samba,  i did some experimenting with the settings, but could not find a good solution. Sorry for that. Did you change annything on your pc , i think thats where you want to connect with via the network, or maybe to a NAS.

Offline Lucsi

  • Newbie
  • Posts: 19
  • Helpful Contribution Status: +0/-0
Re: Network Icon Stiil Missing
« Reply #8 on: April 26, 2016, 09:11:18 pm »
Thank you for trying
Unfortunately no think change
I am no need for a PC because is a direct browse for the network
On your mede8er when opening network icon  you should have 2 icons shortcut and network
I have a shortcut icon but no network so I am unable to browse

Any configurations in the shortcut vanishes after a reboot

But many thanks for trying and checking

Best regards
Lucsi

Offline micron

  • B8a Tester - X2
  • Active Member
  • ****
  • Posts: 90
  • Helpful Contribution Status: +4/-1
Network Icon Stiil Missing
« Reply #9 on: April 26, 2016, 09:26:24 pm »
Oke understand that, i am out of solutions. What i dont understand is, in your message from 12-04 you say at firmware 3.04 it works, and now nothing works. I wonder if you having problems with your network, and that this good be the problem on your mede8er. Its just a sugestion.
Sorry for my bad english.

PS: is your nas server on or off ?
« Last Edit: April 26, 2016, 09:35:31 pm by micron »

Offline Lucsi

  • Newbie
  • Posts: 19
  • Helpful Contribution Status: +0/-0
Re: Network Icon Stiil Missing
« Reply #10 on: April 26, 2016, 09:34:02 pm »
Hi
That is correct under 3.0.4 re surfaced the icon but after a 4 hr standby the icon gone
Than I called support and they suggested a downgrade to ver 2 than upgrade to latest but this not rectified

I have a Zotac streamer with Kodi 1.6 browsing the network NAS no issues

I have a feeling that the flash or ram whatever space the so is held is corrupted and regardless what fw I will add will not show up anymore
Many thanks four your effort

Best regards
Lucsi 

Offline micron

  • B8a Tester - X2
  • Active Member
  • ****
  • Posts: 90
  • Helpful Contribution Status: +4/-1
Re: Network Icon Stiil Missing
« Reply #11 on: April 26, 2016, 09:43:32 pm »
Oke Lucsi, i hope you wil find a solution.
I have been reading the manual and the only thing i can find about the samba proces is that in the settings the NAS server setting should be to the on position the NAS server is a samba server according to the manual.

Good luck , i hope you find the sollution.

Greatings, Arnold

Offline Lucsi

  • Newbie
  • Posts: 19
  • Helpful Contribution Status: +0/-0
Re: Network Icon Stiil Missing
« Reply #12 on: April 26, 2016, 09:46:47 pm »
Many thanks truly for your efforts
Best regards
Lucsi

Offline micron

  • B8a Tester - X2
  • Active Member
  • ****
  • Posts: 90
  • Helpful Contribution Status: +4/-1
Re: Network Icon Stiil Missing
« Reply #13 on: April 26, 2016, 09:47:55 pm »
Oke succes

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: Network Icon Stiil Missing
« Reply #14 on: April 27, 2016, 06:46:07 am »
Did you try to set NAS setting to on under your mede8er network settings?
Do you get an ip address on your mede8er?
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.