Author Topic: Med200x not reading USB and showing purple light  (Read 1127 times)

Offline KarenP

  • Newbie
  • Posts: 1
  • Helpful Contribution Status: +0/-0
Med200x not reading USB and showing purple light
« on: April 11, 2016, 09:04:36 am »
I have the med200x. I know it is an old mede8er, but it has worked perfectly until last night. Normally when the mede8er is switched on, the blue LED light is on. When it's off, the red LED light is on. We left it off. Upon entering the room, a PURPLE LED light was on. Never seen the purple light there. Ever. We managed to get the mede8er switched on, but the message "Unknown hardware. Can't play software" appeared. So we Googled and found that it might need a firmware update. So we did everything according to the instructions. But our mediator does not want to do the emergency reboot. We plug the formatted USB with the FW in, power cable back in, hold in on/off button for 10 seconds and then the LED flashes red/blue once. Then returns to purple LED light and nothing further happens. We have even waited an hour hoping that the rebooting might just be extremely slow. We have tried numerous times. It also seems that our mede8er is not reading the USB. Not either of the two ports. Reason I say this is that the flash drives (we tried a few) and our hard drive (that we used on the mede8er previously with success) have lights that flash when being read. No lights flashing here. Also managed to (by pure luck i guess) get to the home  screen. Went to media, but then it does not pick up the external hard drive or the flash drive.

Please help!!! Does anyone know why the mede8er just suddenly has the purple light and then doesn't work?Please note that everything was working perfectly the day before yesterday. Any advice will be much appreciated.

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 182
  • Helpful Contribution Status: +190/-53
Re: Med200x not reading USB and showing purple light
« Reply #1 on: April 11, 2016, 09:32:18 am »
Find the oldest, slowest, smallest USB stick you have. A modern fast 64gb stick may be too fast.