Author Topic: Feedback for - V4.0.2 - 6April2016 - Beta -X3D Series - MED1000X3D/MED800X3  (Read 20732 times)

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
The best you can expect is the occasional fix. That is proving difficult when Mede8er's sub contractors are busy with current projects for other companies. No one is doing 1186 work anymore.  If Mede8er had followed the others, there would be a new arm player, and no x3d updates.

I am adding new features via the browser.

http://www.mede8erforum.com/index.php/topic,18217.0.html

As i posted there, if you have some function which might work via a webclient please suggest it.

I have looked at direct torrent play. It all comes down to finding webclient code which works with the x3d. It took a lot of searching to find the subsonic client. 

So i'm still trying to teach the old dog new tricks.
« Last Edit: December 01, 2016, 10:02:00 pm by jer1956 »

Offline adi1

  • Newbie
  • Posts: 19
  • Helpful Contribution Status: +0/-4
Hello

You can improve the download inscriptions from the server opensubtitles.org because they do not see most of the subtitles in the database subtitles. (Polish Subtitle)

Regards

Offline TifKag

  • X2 Skin Designer
  • Experienced Member
  • ***
  • Posts: 102
  • Helpful Contribution Status: +4/-13
Hello

You can improve the download inscriptions from the server opensubtitles.org because they do not see most of the subtitles in the database subtitles. (Polish Subtitle)

Regards
There are allready 2 topics about the subtitles, look them up !!!!!!!!!!

Offline shosh

  • Newbie
  • Posts: 20
  • Helpful Contribution Status: +0/-0
Hello ,

i found that the Subtitles search doesn't work anymore, please check this.

and fix if possible , thank you for your Support

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
Hello ,

i found that the Subtitles search doesn't work anymore, please check this.

and fix if possible , thank you for your Support

The workaround was made a sticky some time ago.

http://www.mede8erforum.com/index.php/topic,18233.0.html

No solution to any problem that requires a firmware change is now possible.


http://www.mede8erforum.com/index.php/topic,18297.0.html

Offline newp

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Hello. I would like to ask if there will be some new FW MED600X3D. Thank you

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
Hello. I would like to ask if there will be some new FW MED600X3D. Thank you

See post above yours.

Offline newp

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
I do not see anything there. :-\

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
There is an explanation why you won't get another firmware.

Offline winrob

  • Newbie
  • Posts: 1
  • Helpful Contribution Status: +0/-0
Hi
I have download the 4.02 firm from med support site for med1000x3d but into zip i ve found the 3.07 version ,i ve tried with many version (april 2016 and november 2015 ) but same problem the version is ever 3.07.
Where i can find the correct firm?
I ve never have this problem in past i ve the 4.01 version installed i ve try with explorer and chrome ...but nothing
 
Thx

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
You are using this link

http://www.mede8er.org/beta/Firmwares_Beta/MED1000X3D/2016/X3D_Series_V4.0.2_BETA_6April2016.zip

Before extracting, explore using the zip extractor. It will say the date of the img file is 10 04 16.

Offline vlasmon

  • Newbie
  • Posts: 1
  • Helpful Contribution Status: +0/-0
I CANNOT EVEN FIND WHERE TO DOWLOAD

Offline APMichael

  • Newbie
  • Posts: 19
  • Helpful Contribution Status: +0/-1
Mede8er MED600X3D (V4.0.2-7Nov2015), Denon AVR-2310