Author Topic: Feedback for - V4.0.2 - 16March2016 - Beta -X3D Series - MED1000X3D/MED800X3  (Read 8911 times)

Offline Mede8er1

  • Administr8or
  • Hero Member
  • ******
  • Posts: 3 763
  • Helpful Contribution Status: +98/-24
Please post your feedback here.
« Last Edit: April 10, 2016, 01:21:50 pm by Mede8er1 »

Mede8er1
The Greatest Show on Earth
Read the user Guides
http://www.mede8er.com/mede8er_support_user_guides.htm

Offline tonyj

  • Newbie
  • Posts: 10
  • Helpful Contribution Status: +1/-0
Trailers working great for me, thanks for the work you put in. In fact I've got no issues with the med its pretty flawlesss and blows away all these flashy android boxes, frame rate switching, 23.976 playback and audio passthrough are all flawless in my setup. In fact the only thing that would be nicer would be a better youtube experience but i know that was out of your control so no big deal. Again thanks for continued support of this great media player.
« Last Edit: March 17, 2016, 10:21:51 pm by tonyj »

Offline daltimor

  • Newbie
  • Posts: 30
  • Helpful Contribution Status: +1/-0
I can confirm trailers finally works good  :) thanks for your great job !!!

Offline orosee

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
From the change log, I see that these issues may still remain unsolved:

A. Bookmarking/History
    Mede8er 800X3D bookmarks don't work properly. Partially watched movies lose their bookmark status regularly and quickly (after watching just a few other titles), and brand new, never before watched movies frequently start with the "Continue?" question. I used DVico players previously (XRoid A1, TVix) and they had (a) a very reliable automatic bookmarking system, (b) a manual "set bookmark" system in addition (that would not get overwritten by the automatic one), and (c) a very long "History" list in which you could see what movies you were watching last (very helpful if you need to switch between many movies frequently, e.g. when you have a small kid that keeps interrupting your viewing). As far as my experience with the recent firmware goes (I'm using the 800X3D for about 3 months now), all this is not possible at the moment.

B. Movie Start Silence/Blackout
    Every movie starts with 5 to 8 seconds of black screen and silence (e.g. each "Family Guy" episode starts from "...is violence in movies" in the opening tune). This makes it very inconvenient for short films (e.g. a directory with 3 minute songs for kids), causes long gaps between episodes and there are indeed movies where having the first 5 seconds is important. Again with the TViX I had before (even the very old models I used in 2007), this never occurred. If the player needs to load/buffer the film first before putting out image and sound, it should then still start at 00:00:00 with both picture and sound active.

C. Automatic Advance of Position in the Movie List
    Once more time something the TViX did well: Watching a long list of short films (kids' songs, YouTube shorts or TV episodes) one would start at the top entry and then binge watch for hours. Let's say this list had 52 episodes and I stop after watching 27 episodes. With the Mede8er, I return to the title list with the top entry still selected. With TViX, it would now select the episode that I was just watching (27), so I could remember to continue from episode 28 or wherever I stopped. Mede8er requires me to call the INFO overlay first, check the episode name, and then stop. Not convenient. So, please forward the selection focus to the episode that was running when I stopped. This is also related to the missing "History" function.

D. Movie List Display Fonts
    Less important, but on a 47'' and over TV at 1080p, I could read much smaller fonts. This would make scrolling through long title lists a lot more comfortable. Having an option to reduce or enlarge the font size would be really useful for me here.

E. File Deletion
    This is nitpicking, but I find that there is too much user interaction required to delete files. It's (1) select, (2) confirm deletion request, and (3) confirm that the files have been deleted. I don't find (3) is necessary.

----------------------

In order of relevance, it's "B-A-C" (for me). Can this be fixed in a future firmware update?

Offline Thrakkar

  • Experienced Member
  • **
  • Posts: 192
  • Helpful Contribution Status: +5/-0
B. Movie Start Silence/Blackout
    Every movie starts with 5 to 8 seconds of black screen and silence (e.g. each "Family Guy" episode starts from "...is violence in movies" in the opening tune). This makes it very inconvenient for short films (e.g. a directory with 3 minute songs for kids), causes long gaps between episodes and there are indeed movies where having the first 5 seconds is important. Again with the TViX I had before (even the very old models I used in 2007), this never occurred. If the player needs to load/buffer the film first before putting out image and sound, it should then still start at 00:00:00 with both picture and sound active.

I second this request! So far I attributed this issue to HDMI handshake procedures, but it appears from what the other user wrote that TViX didn't have this issue (I assume it was also connected via HDMI), so it might be something fixable.

Can somebody explain what is at the core of this problem?

Offline dntaylor

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +0/-0
The issue with the Mede8er crashing when you stop the music playlist midway has come back with this latest update, it was solved with the previous updates, but a BIG THANKS to you guys for the support you give to this fantastic media player.

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
I second this request! So far I attributed this issue to HDMI handshake procedures, but it appears from what the other user wrote that TViX didn't have this issue (I assume it was also connected via HDMI), so it might be something fixable.

Can somebody explain what is at the core of this problem?

Sigma use File Header information, Realtek do not. So the Sigma File Manager can prepare the codec chip by reading the header, and directly sending it to the codec chip. Realtek just use so the stream data, so the codec can only change when the buffer is full, and the stream finally arrives at the codec chip. That architecture is no good for short videos, with the front cropped off. It works for long streams, like with a bd player. Most bd players take an age to start anything, from loading disks, too playing the movie. A lot of design weaknesses will come from avoiding patent restrictions, which Sigma may own.
« Last Edit: March 24, 2016, 03:44:14 pm by jer1956 »

Offline helmi

  • Newbie
  • Posts: 22
  • Helpful Contribution Status: +0/-0
Third try:

There is still a bug in the firmware.
When you watch a movie from an usb-hd, pause or stop it and the screensaver turns on (hds are in sleep mode), you can't switch off the med1000x3d.
I tried a reset of the confg, but it didn't fix the problem.

Offline K.B.Nikto

  • Experienced Member
  • **
  • Posts: 246
  • Helpful Contribution Status: +19/-1
There is still a bug in the firmware.
When you watch a movie from an usb-hd, pause or stop it and the screensaver turns on (hds are in sleep mode), you can't switch off the med1000x3d.
I tried a reset of the confg, but it didn't fix the problem.

What happens if you push the center button on the remote to get it out of screensaver mode before you try to turn it off?

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
Third try:

There is still a bug in the firmware.
When you watch a movie from an usb-hd, pause or stop it and the screensaver turns on (hds are in sleep mode), you can't switch off the med1000x3d.
I tried a reset of the confg, but it didn't fix the problem.

If you shutdown before screensaver has started, do the usb drives power down or stay on? It sounds like the drives are not waking up to go through shutdown dismount, due to lack of control between player and drives.

Offline helmi

  • Newbie
  • Posts: 22
  • Helpful Contribution Status: +0/-0
What happens if you push the center button on the remote to get it out of screensaver mode before you try to turn it off?

The drives wake up and everything is ok

Offline helmi

  • Newbie
  • Posts: 22
  • Helpful Contribution Status: +0/-0
If you shutdown before screensaver has started, do the usb drives power down or stay on? It sounds like the drives are not waking up to go through shutdown dismount, due to lack of control between player and drives.

The drives power down, I have a usb-powered power-strip at one usb-port of the med to power up/down the usb-drives.

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
The drives power down, I have a usb-powered power-strip at one usb-port of the med to power up/down the usb-drives.

It's not a standard setup then. So what happens when just one is directly connected?

Offline orosee

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Sigma use File Header information, Realtek do not. So the Sigma File Manager can prepare the codec chip by reading the header, and directly sending it to the codec chip. Realtek just use so the stream data, so the codec can only change when the buffer is full, and the stream finally arrives at the codec chip. That architecture is no good for short videos, with the front cropped off. It works for long streams, like with a bd player. Most bd players take an age to start anything, from loading disks, too playing the movie. A lot of design weaknesses will come from avoiding patent restrictions, which Sigma may own.

That's unfortunate. I've since tried to use the optical output to connect the Mede8er to the receiver, and now at least the sound appears without any delay (so Thrakkar was probably right about the HDMI relation of this problem), the picture follows 3-5 seconds later. Not great, but better than having neither sound nor picture for the entire time.

Offline mickey38501

  • Newbie
  • Posts: 15
  • Helpful Contribution Status: +0/-0
Internet Radio not working...(server connect failed)