Author Topic: Feedback for - V4.0.2 - 4March2016 - Beta -X3D Series - for MED1000X3D/MED800X3  (Read 6767 times)

Offline Mede8er1

  • Administr8or
  • Hero Member
  • ******
  • Posts: 3 766
  • Helpful Contribution Status: +100/-24
Please post your feedback here

Mede8er1
The Greatest Show on Earth
Read the user Guides
http://www.mede8er.com/mede8er_support_user_guides.htm

Offline adi1

  • Newbie
  • Posts: 19
  • Helpful Contribution Status: +0/-4
I Have a big request.
Is it possible to create subtitles with black box background in exchange subtitles, for example, blue or green. It is very necessary for the subtitle Hardcoded.

example



Regards

Offline mike_carton

  • Experienced Member
  • **
  • Posts: 147
  • Helpful Contribution Status: +10/-1
"Setup --> Misc ---> Auto Detect Decoding"

What does this do?

Offline Mede8er1

  • Administr8or
  • Hero Member
  • ******
  • Posts: 3 766
  • Helpful Contribution Status: +100/-24
Quote
"Setup --> Misc ---> Auto Detect Decoding"

What does this do?

This is for auto detecting subtitle encoding like ANSI or UTF8 - mainly used in Asian countries.

Mede8er1
The Greatest Show on Earth
Read the user Guides
http://www.mede8er.com/mede8er_support_user_guides.htm

Offline daltimor

  • Newbie
  • Posts: 30
  • Helpful Contribution Status: +1/-0
Hi everyone.

Just update my 800x3 and trailer don't work? I have icon in the corner on tv but after pressing it nothing happen. I added trailer do JUKE+ after updates but the picture is black. Any idea? Thanks

Offline Mede8er1

  • Administr8or
  • Hero Member
  • ******
  • Posts: 3 766
  • Helpful Contribution Status: +100/-24
Re Subtitle 'Search' not working

http://www.opensubtitles.org/
Site will be online soon. We are doing some necessary backups and upgrades. Thanks for understanding.

Edit Back online  :)
« Last Edit: March 06, 2016, 10:54:16 am by Mede8er1 »

Mede8er1
The Greatest Show on Earth
Read the user Guides
http://www.mede8er.com/mede8er_support_user_guides.htm

Offline TifKag

  • X2 Skin Designer
  • Experienced Member
  • ***
  • Posts: 104
  • Helpful Contribution Status: +4/-13
Hi everyone.

Just update my 800x3 and trailer don't work? I have icon in the corner on tv but after pressing it nothing happen. I added trailer do JUKE+ after updates but the picture is black. Any idea? Thanks
Please do some searching in this forum before posting a question, and you will find out YouTube has changed their coding, and Mede6er is looking into a new provider for Trailers.

Offline polakis

  • Newbie
  • Posts: 21
  • Helpful Contribution Status: +0/-0
Hello.
The last couple of months i have a scrapper different function-problem, not like it used to work. The normal scrapping function was that you could scan every folder (movies, tv series, documentaries). After the latest updates you cant scan them anymore. You dont have the option of scanning in every folder. You can scan only the initial folder of your external disk. Besides that, the problem starts after scanning the main folder. All the files disappear and nothing is displayed. You need to remove the hard drive and put it back again in order to see all of your files again! Is this a general function after the latest updates, or is it only my problem?

Thanks

Offline dxer

  • X3D Skin Designer
  • Active Member
  • ***
  • Posts: 97
  • Helpful Contribution Status: +0/-0
There is a bug for series background image. When you delete episode, just after this episodes are reloaded and background image of this series is removed/replaced with default bluish background image.
I have latest beta firmware.

Offline daltimor

  • Newbie
  • Posts: 30
  • Helpful Contribution Status: +1/-0
Please do some searching in this forum before posting a question, and you will find out YouTube has changed their coding, and Mede6er is looking into a new provider for Trailers.

So you saying I bought player which says on the box trailer function but they actually don't work??? Its like buying new car but the 4th gear don't work >:(
Something is not right then  >:( >:( >:( >:(
I know you tube change coding but that is not good enough

Offline Spe115

  • Active Member
  • *
  • Posts: 62
  • Helpful Contribution Status: +1/-1
The firmware is Work in progress, it's not working yet, but will be in a while.
Saying the player does'nt Work is a bit overreacted as it is only the trailer function that is not working at the moment. And if you had read other topics about this, then you would have known the fix is being tested already.

Be patience please as these things take time.

Best regards,

Spe115
PC with Windows 10 Pro
Med1000X3D
Harman Kardon AVR161
Connected via TP-LINK TL-SG1005D and TP-Link SG1008D Gigabit switches
LG 42LF2510 tv

Offline Fan234

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +0/-0
Since installing this new Beta firmware I have a problem with scrapping movies. It works for awhile then freezes and I have to remove power and boot up again. This has happened a couple of times and is a new fault.

Offline daltimor

  • Newbie
  • Posts: 30
  • Helpful Contribution Status: +1/-0
The firmware is Work in progress, it's not working yet, but will be in a while.
Saying the player does'nt Work is a bit overreacted as it is only the trailer function that is not working at the moment. And if you had read other topics about this, then you would have known the fix is being tested already.

Be patience please as these things take time.

Best regards,

Spe115

Sure I should be more patient  ;)
Thanks for help

Offline Spe115

  • Active Member
  • *
  • Posts: 62
  • Helpful Contribution Status: +1/-1
You're very welcome :), happy to help out where I can.
PC with Windows 10 Pro
Med1000X3D
Harman Kardon AVR161
Connected via TP-LINK TL-SG1005D and TP-Link SG1008D Gigabit switches
LG 42LF2510 tv

Offline helmi

  • Newbie
  • Posts: 22
  • Helpful Contribution Status: +0/-0
There is still a bug in the firmware.
When you watch a movie from an usb-hd, pause or stop it and the screensaver turns on (hds are in sleep mode), you can't switch off the med1000x3d.
I tried a reset of the confg, but it didn't fix the problem.