Author Topic: Missing folder images  (Read 641 times)

Offline Zarkon

  • Newbie
  • Posts: 1
  • Helpful Contribution Status: +0/-0
Missing folder images
« on: March 02, 2016, 07:54:20 pm »
I am running a Mede8er 450X2 with firmware V3.0.5 (upgraded from 3.0.4 to see if it would resolve my problem)

I have it connected through hardwired LAN to a Seagate NAS, running Linux with Samba shares. Movies are in separate folders with correct imdb names.

My problem is that in any top level view, all my movie folders only display the default folder icon/image. It did work at some stage and somewhere along the line I did something to make all the movie images 'disappear'

In no particular order I have tried:
Resetting every setting I could find.
Deleting all JPG, XML and db files and rescraping
Changing the firmware
Jumping up and down and swearing

Still no folder images.

Looking at the NAS, the db file date is current, each movie directory contains all the correct image files and XML files including folder.jpg - so the scraping seems to work fine. If I open the folder in browser mode or from favourites, it shows the background images and cover art.

It is just on the top level that I get no images.

Any assistance would be appreciated