Author Topic: 500X2 is connected to network but refuses internet-connection  (Read 3647 times)

Offline xtralog

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
500X2 is connected to network but refuses internet-connection
« on: February 02, 2016, 04:06:57 am »
Hello there...

since I didn't use my 500X2 for almost three years, I blew off the dust and installed the latest firmware today. Noticed that there is a scraperin place for all the fancy movie stuff that makes browsing through the media library so interesting... I did all the network settings like I always did and clicked a few buttons...

I can browse through all my videos stored on an external NAS and I can also see my MacBook when I search for media but as soon I want to start the internet apps, it crashes. Internetradio...? no way... scraping...? refused.

MED is definitely connected to the local network since I can browse and open vids from the NAS and other computers, but there is no way to establish an internet connection, which is weird.

Do anybody have an idea, which setting is wrong or which button I have to press to solve this problem?

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 217
  • Helpful Contribution Status: +190/-53
Re: 500X2 is connected to network but refuses internet-connection
« Reply #1 on: February 02, 2016, 10:37:37 am »
Use the players lan setup to chsnge the player dns server from 127.0.0.1, to the routers own IP.

Offline xtralog

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
Re: 500X2 is connected to network but refuses internet-connection
« Reply #2 on: February 02, 2016, 01:01:32 pm »
Use the players lan setup to chsnge the player dns server from 127.0.0.1, to the routers own IP.

... done already, didn't work

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 217
  • Helpful Contribution Status: +190/-53
Re: 500X2 is connected to network but refuses internet-connection
« Reply #3 on: February 02, 2016, 02:16:51 pm »
Did you power cycle everything on the network to clear out old dns data?

Offline xtralog

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
Re: 500X2 is connected to network but refuses internet-connection
« Reply #4 on: February 02, 2016, 10:35:06 pm »
I switched of the router a few times... is there something more, I have to shut down?

EDIT: new situation. I pulled off the LAN cable and established the network connection via WLAN.
This is working so far for the internet apps but the scraping still doesn't work.

So one simple question: does the scraper work with network devices like a NAS or is it only working with an internal HD or USB drives connected to the MED?

NAS is a QNAP with 5.xx TB and I marked three media folders as favorites: Animation, HD-Movies, TV-shows. Then I start the scan process for the first folder, process starts but after 3-5 sec MED tells me that the scan is complete but there is no other data in the folders than the movie.mkv itself.

So it seems that I did other mistakes with dat ding...

EDIT 2.:
New situation: I deleted the favorites and connected the media folders with NFS. Now the scraping really starts and shows me correct results.

problem solved (so far... fingers crossed)

But still I wonder about the LAN issue. WLAN works, LAN doesn't (WTF?)
« Last Edit: February 02, 2016, 11:09:45 pm by xtralog »

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 217
  • Helpful Contribution Status: +190/-53
Re: 500X2 is connected to network but refuses internet-connection
« Reply #5 on: February 03, 2016, 08:22:35 am »
What is your router?

Offline xtralog

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
Re: 500X2 is connected to network but refuses internet-connection
« Reply #6 on: February 03, 2016, 04:58:03 pm »
AVM FritzBox Fon WLAN 7270 v3

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 217
  • Helpful Contribution Status: +190/-53
Re: 500X2 is connected to network but refuses internet-connection
« Reply #7 on: February 04, 2016, 12:15:25 pm »
Its not Gbit.  It may well work better using wifi than cable. Its also going to be bottleneck for bd streaming, if you get that far. Its more of  SOHO device, with support for terminals and dect phones. Its  not designed for high bandwidth media streaming like a Netgear Nighthawk.
« Last Edit: February 04, 2016, 12:26:29 pm by jer1956 »

Offline Spe115

  • Active Member
  • *
  • Posts: 62
  • Helpful Contribution Status: +1/-1
Re: 500X2 is connected to network but refuses internet-connection
« Reply #8 on: February 04, 2016, 05:55:27 pm »
Bit off topic perhaps but I have got the fritzbox 7360 wich does have Gbit ports, and when I play and monitor an average bd rip over a wired line, it usually takes around 50mb bandwidth using NFS, so nowhere near 100mbit. Is a 100mbit port just not enough?

That scraping issue could also be caused by folders not named correctly.
The movies should all be in their separate movie folders and each series separate in the Series folder.

The genres can (atleast by my 1000x3d) be assigned in the menu, but i'm not sure if that will do with these genres.

Any other thoughts on this are welcome.

With regards,

Spe115



 


Windows 10 Pro
Med1000X3D
Harman Kardon AVR161
Verbonden via TP-LINK TL-SG1005D + TP-Link SG1008D Gigabit switches
LG 42LF2510 tv
PC with Windows 10 Pro
Med1000X3D
Harman Kardon AVR161
Connected via TP-LINK TL-SG1005D and TP-Link SG1008D Gigabit switches
LG 42LF2510 tv

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 217
  • Helpful Contribution Status: +190/-53
Re: 500X2 is connected to network but refuses internet-connection
« Reply #9 on: February 04, 2016, 06:07:31 pm »
The issue is lan loading. The cpu has to waste time handling slow lan transfers. So 50 mbps over 100 mbps, is 50%. Its a mere 5% over Gbit. 

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: 500X2 is connected to network but refuses internet-connection
« Reply #10 on: February 04, 2016, 06:55:43 pm »
Regarding the scraping working over NFS and not over samba:
That must be an error in samba filesharing setting, so not write enabled the folders properly for the account that is used by your mede8er to connect to your nas. Check that on your NAS when you want to use standard samba filesharing. however better to use NFS as that is faster for streaming.

NFS server on the nas uses its own write policy settings. You might have set that correct for writes on the folders and hence the scraping is working.....

Regarding Wifi connecting to the internet and lan not - this must be some default gateway or dns setting issue. Set correctly on wifi and hence working on wifi. Guess you used DHCP for that one?
And not working on lan link (did you set that manually in stead of using DHCP), that might explain the difference you see there....

Just my 2 cents.
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline xtralog

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
Re: 500X2 is connected to network but refuses internet-connection
« Reply #11 on: February 04, 2016, 07:36:59 pm »
I sorted a few things out now...

I reinstalled the firmware, shut everything out, renewed all settings, switched on both (wlan and lan) and now everything is working as intended...

Really much appreciated for your help.

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: 500X2 is connected to network but refuses internet-connection
« Reply #12 on: February 04, 2016, 09:07:29 pm »
Great to hear that you have solved your problems.
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.