Author Topic: Feedback for - V4.0.2 - 7Nov2015 X3D Series  (Read 26624 times)

Offline DUNPEAL59

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #75 on: February 06, 2016, 10:18:35 am »
Hi, community

I'm French and I use Google Translate to write to you, bear with me please  ;D

I'm the proud owner of a MED8ER1000X3D goal I have some questions and especially a major concern for the EDIT function for TV series ...

First, I have a 4TB MyBook external hard drive from Western Digital. When I disconnected as indicated with F2 and I connect it to my PC, it asks for a file analysis as if the hard drive was disconnected suddenly :o. Why ?
Yet I have no Linux partition on the hard drive ... It would be nice to indicate on the MED8ER that the hard drive is indeed disconnected, right?

Similarly, if I do not the parameter MED8ER FAVOURITES on the launch of the machine, there is no way of knowing if it is ready unless we support regularly OK to know. Would an indication not possible please ? ::)

Secondly, I appreciate very much the choice of wallpapers for favourite folders but it is possible to add a BROWSE function to choose your own wallpaper from the hard disk?  ;)

Finally, on the EDIT function for TV series ... Since the last update (4.0.2), the MED8ER crashes every time I want to edit a series, even when I scan the entire file  :-\
I tried with another hard drive but nothing happens  :( . I use THE RENAMER program that uses the site TheTVDB.com. Anyway, it worked very well this update ...
Can you tell me if a new update is expected to address this issue please ?

Hoping to have been clear, thank you for your understanding

Also thank you for your availability and monitoring devices  :)

D.



Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 218
  • Helpful Contribution Status: +190/-53
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #76 on: February 06, 2016, 10:27:31 am »
The issue with always getting the check  is the NTFS support in the player is not supplied by Microsoft. So Microsofts own code on the PC detects faults in the player used NTFS which aren't there.  So you get that message whenever linux used ntfs is attached to a windows PC.

The act of upgrading the firmware results in internet failure due to DNS records from the previous firmware. You must turn everything on the network off, and back on, to clear those records.
« Last Edit: February 06, 2016, 10:41:57 am by jer1956 »

Offline Sendmen

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #77 on: February 07, 2016, 05:21:24 pm »
Finally, on the EDIT function for TV series ... Since the last update (4.0.2), the MED8ER crashes every time I want to edit a series, even when I scan the entire file  :-\
I tried with another hard drive but nothing happens  :( . I use THE RENAMER program that uses the site TheTVDB.com. Anyway, it worked very well this update ...
Can you tell me if a new update is expected to address this issue please ?

Hello,

I have the same problem. When I want to edit a scraped series, the Mede8er crashes every time... Any Idea?

Offline DUNPEAL59

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #78 on: February 08, 2016, 04:39:03 pm »
I'm sorry, jer1956, but I do not understand your last sentence ... Could you describe the procedure step by step please? I unplugged the ethernet cable and I set the parameters but nothing works, it works half the time ...

Regards

Hi, Sendmen, I am glad not to be alone in this case. Thanks  ;)

Offline miroko

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #79 on: February 09, 2016, 09:14:04 pm »
hello

is there posibility to include replaygain functionality into the firmware?

this would help in playing music at approximately same level.

miroko

Offline kerveros40

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #80 on: February 22, 2016, 12:01:15 pm »
One problem i see in 4.0.2 at SETUP > MISC > AUTO DETECT ENCODING we cant change ON or OFF! Can you fix it plz?  ;)