Author Topic: Feedback for - V4.0.2 - 7Nov2015 X3D Series  (Read 27798 times)

Offline Mede8er1

  • Administr8or
  • Hero Member
  • ******
  • Posts: 3 763
  • Helpful Contribution Status: +98/-24
Feedback for - V4.0.2 - 7Nov2015 X3D Series
« on: November 09, 2015, 07:30:28 am »
Please post your feedback here
« Last Edit: December 02, 2015, 08:07:42 am by Mede8er1 »

Mede8er1
The Greatest Show on Earth
Read the user Guides
http://www.mede8er.com/mede8er_support_user_guides.htm

Offline riaanstrydomza

  • B8a Tester - X2
  • Active Member
  • ****
  • Posts: 53
  • Helpful Contribution Status: +0/-1
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series (Beta)
« Reply #1 on: November 09, 2015, 01:13:35 pm »
For those who don't use the internal scraper of the Mede8ers, does anyone know how to set thumbgen to generate proper trailer links to the new Movie Trailers sites?  Where is this linking to?

Haven't installed yet, just checking in beforehand.
« Last Edit: December 02, 2015, 08:08:04 am by Mede8er1 »

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series (Beta)
« Reply #2 on: November 09, 2015, 01:31:45 pm »
Add Trailers is a separate function which adds the link to any valid scrape.
« Last Edit: December 02, 2015, 08:08:24 am by Mede8er1 »

Offline riaanstrydomza

  • B8a Tester - X2
  • Active Member
  • ****
  • Posts: 53
  • Helpful Contribution Status: +0/-1
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #3 on: November 09, 2015, 02:22:12 pm »
cool, and this would only be valid for folders that don't have their own .trailer.(movieextension) files?
« Last Edit: December 02, 2015, 08:08:50 am by Mede8er1 »

Offline NightwinG

  • Newbie
  • Posts: 13
  • Helpful Contribution Status: +0/-2
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #4 on: November 10, 2015, 02:43:27 am »
Will this fixed the movie boxsets scraper?
« Last Edit: December 02, 2015, 08:09:07 am by Mede8er1 »

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #5 on: November 10, 2015, 09:11:27 am »
cool, and this would only be valid for folders that don't have their own .trailer.(movieextension) files?

Add Trailers has always been an extra function for all scrape. The only things changed are how trailers are found, how the search result is stored in the xml, and how they are played at a lower level. That sounds simple, but the change from youtube through up a lot of problems.

Local trsilers have higher priority than the link in the xml. 
« Last Edit: December 02, 2015, 08:09:20 am by Mede8er1 »

Offline NightwinG

  • Newbie
  • Posts: 13
  • Helpful Contribution Status: +0/-2
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #6 on: November 10, 2015, 12:45:28 pm »
I just tried the trailer feature after installing the Nov 7 beta firmware but its not working. I only see blank screen. waited for 30 minutes but still in the blank screen.
« Last Edit: December 02, 2015, 08:09:34 am by Mede8er1 »

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #7 on: November 10, 2015, 01:02:28 pm »
I just tried the trailer feature after installing the Nov 7 beta firmware but its not working. I only see blank screen. waited for 30 minutes but still in the blank screen.

At what point in the process do you see that? This fix dosn't make old youtube links work. You have to re-add trailers to get new links.
« Last Edit: December 02, 2015, 08:09:45 am by Mede8er1 »

Offline NightwinG

  • Newbie
  • Posts: 13
  • Helpful Contribution Status: +0/-2
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #8 on: November 10, 2015, 03:46:59 pm »
At what point in the process do you see that? This fix dosn't make old youtube links work. You have to re-add trailers to get new links.

I have just click the T logo in the about.jpg
« Last Edit: December 02, 2015, 08:10:02 am by Mede8er1 »

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #9 on: November 10, 2015, 03:50:07 pm »
I have just click the T logo in the about.jpg

Have you done anything before that? Are you trying to use the trailer added before this firmware?
« Last Edit: December 02, 2015, 08:10:13 am by Mede8er1 »

Offline NightwinG

  • Newbie
  • Posts: 13
  • Helpful Contribution Status: +0/-2
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #10 on: November 11, 2015, 08:11:59 am »
Have you done anything before that? Are you trying to use the trailer added before this firmware?

Never use trailer before. also don't add any trailer in my harddrive.

Do I need to manually add trailer in the hard drive?
« Last Edit: December 02, 2015, 08:10:24 am by Mede8er1 »

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +192/-53
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #11 on: November 11, 2015, 08:26:12 am »
Never use trailer before. also don't add any trailer in my harddrive.

Do I need to manually add trailer in the hard drive?

The T logo only appears if you have added trailers. It isn't a find at the time system. So you must have added trailers at some point.  Please repost in Tech Questions as this dosn't look specfic to this firmware. We need to know how you scraped.
« Last Edit: December 02, 2015, 08:10:35 am by Mede8er1 »

Offline Mede8er1

  • Administr8or
  • Hero Member
  • ******
  • Posts: 3 763
  • Helpful Contribution Status: +98/-24
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #12 on: November 11, 2015, 08:52:13 am »
To update or add the Movie Trailer Links on an existing collection
Navigate to Favourites screen and focus on the Movie JukeBox Icon and press the 'Menu' button on the remote and select option 'Add Trailers' and the firmware will update all the existing trailers to the new api.
This can take some time depending on the quantity of movies in the collection.
« Last Edit: December 02, 2015, 08:10:45 am by Mede8er1 »

Mede8er1
The Greatest Show on Earth
Read the user Guides
http://www.mede8er.com/mede8er_support_user_guides.htm

Offline m.r.f.

  • Newbie
  • Posts: 16
  • Helpful Contribution Status: +0/-1
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #13 on: November 12, 2015, 03:07:04 pm »
Local trailer and extras does not work on the jukebox+ (aggregated jukebox).
When it is fixed?
« Last Edit: December 02, 2015, 09:07:59 am by Mede8er1 »

Offline Casagrande

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.2 - 7Nov2015 X3D Series
« Reply #14 on: November 13, 2015, 09:07:02 am »
Hi. Just installed this new firmware on my MED600X3D and not everything works as described here.

But I have a different question first (and it may be related to the problems I will describe later): What exactly is the 'Jukebox'? I'm currently not using aggregate Jukebox. But my "Movies" map is favourited and scanned on my command nicely as well as my "TV Series" map. When in my favourites I go to Movies, I see all movies as thumbnails. Entering a thumbnail brings me to the videowall from where I can start a movie. Stopping the movie takes me back to the thumbnail screen. Can I consider that a correct Jukebox?

Unexpected behaviour new firmware:
1. After an 'add trailers' on my movie favourite most of my old movie trailers are not updatet as described in a post above. In the xml there is still a link to Youtube in between <video> and </video> (if I remember correctly).
2. Some trailers have been updatet and work. But I still see the T icon and have to navigate there to start the trailer. I'm not sure what the new Tailer Timeout setting is for.
3. I tried the setting "Start up with Jukebox". On booting my Mede8er would hang stating something like "starting jukebox". Had to flash the firmware again and now I set it to Start up with favourites as before.

Thanks!

-Casa
« Last Edit: December 02, 2015, 09:08:10 am by Mede8er1 »