Author Topic: 1 Question and 1 Bug  (Read 1902 times)

Offline geekbiboo

  • Newbie
  • Posts: 9
  • Helpful Contribution Status: +1/-0
1 Question and 1 Bug
« on: October 28, 2015, 12:08:26 am »
Hello,

New to this community, please to meet you all :)

I've been browsing the skin forum (among other sections) the past few days, I have 1 question and 1 bug rapport (at least I think it is one)

* Question :
I've been downloading quite a bunch of skins from the forum, thanks to all the contributors for that. Although, I couldn't find one skin pack with a customized "watched indicator" skin image file. If someone knows about it, please advise. I have no problem dealing/creating graphics, only gotta know the correct file name.

* Bug :
I've found that whenever I set a film to the highest rate note say 10/10, I was expecting to see 5 stars on the "About" page, but up to 9.5/10 is fine, I can see 4 and 1/2 stars, but there's no way for me to see 5 stars on the rating, instead, just a blank field, as in NO stars AT ALL. Anyone is experiencing this?

Thanks in advance for your headsup :)

Offline DrPaul

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Re: 1 Question and 1 Bug
« Reply #1 on: October 31, 2015, 11:57:38 am »
I looked through most of them: X3_Red_Raindrops_EN_V2_by_Spinnenbein_V4.0.1_Up has IMAGE_MEDIA_LIBRARY_WATCHED_FOCUS.png.

  • It works in the full theme. i.e. there is a green tick instead of eye balls.
  • I added it to X3_Evo_I_Red_by_GlynRS2 and it worked there.
  • I placed just IMAGE_MEDIA_LIBRARY_WATCHED_FOCUS.png into a folder and called the folder Watched and set that as the theme and had a new watched indicator for the default theme.

Sweet!

Offline geekbiboo

  • Newbie
  • Posts: 9
  • Helpful Contribution Status: +1/-0
Re: 1 Question and 1 Bug
« Reply #2 on: October 31, 2015, 03:41:19 pm »
Yay ! I'm gonna test this ASAP !

Thanks DrPaul :)

Offline geekbiboo

  • Newbie
  • Posts: 9
  • Helpful Contribution Status: +1/-0
Re: 1 Question and 1 Bug
« Reply #3 on: October 31, 2015, 11:50:42 pm »
Working great :)

Offline geekbiboo

  • Newbie
  • Posts: 9
  • Helpful Contribution Status: +1/-0
Re: 1 Question and 1 Bug
« Reply #4 on: November 01, 2015, 12:04:23 am »
What about that rating stars graphic bug? Anyone? Really would like to see those 5 stars showing...  :-\