Author Topic: MED600X3D: "Logon fail" reported when using Samba share with Windows 7 server  (Read 10779 times)

Offline APMichael

  • Newbie
  • Posts: 24
  • Helpful Contribution Status: +1/-1
The problem has returned. Logon fail :( Windows 10...

Maybe it's caused by a disabled SMB1 server:
http://www.mede8erforum.com/index.php/topic,19348.msg115858.html#msg115858
Mede8er MED600X3D (V4.0.2-6April2016-p2), Denon AVR-2310

Offline Mede8er1

  • Administr8or
  • Hero Member
  • ******
  • Posts: 3 768
  • Helpful Contribution Status: +105/-27

Mede8er1
The Greatest Show on Earth
Read the user Guides
http://www.mede8er.com/mede8er_support_user_guides.htm

Offline Sierra

  • Newbie
  • Posts: 30
  • Helpful Contribution Status: +0/-0
Re: MED600X3D: "Logon fail" reported when using Samba share with Windows 7 server
« Reply #32 on: September 03, 2018, 11:33:13 am »
Thank you for your reply, it basicaly worked, I have one issue however, I cannot jump to desired moment of a video, when I press right arrow on the remote, and pick let's say 30min of given movie it not allowing me to. All I see it "X". So basicaly I can only play, pause or stop and thats it. Is there a solution to this?

Offline Sierra

  • Newbie
  • Posts: 30
  • Helpful Contribution Status: +0/-0
Re: MED600X3D: "Logon fail" reported when using Samba share with Windows 7 server
« Reply #33 on: September 03, 2018, 11:49:23 am »
Maybe it's caused by a disabled SMB1 server:
http://www.mede8erforum.com/index.php/topic,19348.msg115858.html#msg115858

Bingo! That was it. Now I have access again. Thank you!

Offline APMichael

  • Newbie
  • Posts: 24
  • Helpful Contribution Status: +1/-1
Re: MED600X3D: "Logon fail" reported when using Samba share with Windows 7 server
« Reply #34 on: September 03, 2018, 11:58:58 am »
Bingo! That was it. Now I have access again. Thank you!

Great! I'm glad I was able to help. :)
Mede8er MED600X3D (V4.0.2-6April2016-p2), Denon AVR-2310

Offline gloriouss

  • Newbie
  • Posts: 1
  • Helpful Contribution Status: +0/-0
    • เสื้อฮาวาย วินเทจ
Re: MED600X3D: "Logon fail" reported when using Samba share with Windows 7 server
« Reply #35 on: September 07, 2018, 05:14:36 am »
I think it usually happens more often if I've done some file managing