Author Topic: NFS not working any more???  (Read 1717 times)

Offline draakje

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +0/-0
NFS not working any more???
« on: October 22, 2015, 08:54:07 pm »
Hi All,

Today my mede8er has stopped working with NFS..
Whatever I do I cannot reconnect to my NFS Folder.

I can connect to this folder with other devices (same network) without any problems.

I can connect to the mede8er from other devices. Remote control works I can ping the IP from the mede8er.

Is there anything else I can try?
I am very confused why NFS has stopped working. (it was working for more then a year!!)

Last thing I tried (without success) was to update the firmware to v4.0.2 Beta.

Any help is appreciated!



Product & firmware version: Mede8er MED600X f/w v4.0.2 (Beta)
Audio: Optical output > Harman Kardon
Audio setting: SPDIF Passthrough / Night mode OFF
Video: HDMI output > JVC 42" .. HD Ready..
Video setting: HDMI Auto,16:9
Media Source: Wired Network > Static IP -> NFS Share

Offline draakje

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +0/-0
Re: NFS not working any more???
« Reply #1 on: October 22, 2015, 09:01:42 pm »
I have tried the following options:

Removing and re-adding the NFS share (no success)
rebooting (No Success)
Probing NFS (No success)
disconnect power (no success)

Offline draakje

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +0/-0
Re: NFS not working any more???
« Reply #2 on: October 22, 2015, 09:07:50 pm »
ok,

strange thing.. I just restarted my NFS server and all is working now...
Bit strange that all my other devices (2 iMac's and Macbook) had no problem..

Well.... CASE CLOSED!