Author Topic: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)  (Read 46362 times)

Offline szoja

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #15 on: April 08, 2015, 01:08:49 pm »
Config file is saved settings.. like as a backup your device configs

OK, now it's clear. After resetting the player to the factory default, this issue's gone. But it would be great to make this update more error-proof, maybe setting a default value on the formerly unused parts of the config file. It seems to me, there is no line in the config for this separated picture settings therefore the screen remains blank when I open a picture to show. After resetting the device to factory default, a new version of the config file was created with all the required sections - but I had to run through on the settings again...

Offline dfran1

  • Newbie
  • Posts: 46
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #16 on: April 11, 2015, 10:18:35 am »
To flash

Install using the Emergency Procedure

Emergency Procedure
Use a USB Stick that is formatted fat32 in Windows PC. If you have any difficulty we suggest you format the USB stick with the HP Utility - https://docs.google.com/a/mede8er.com/file/d/0B_SDrpPD4AxPaEF0NUVRcU5WSmc/edit
Download the latest Mede8er Firmware from www.mede8erforum.com. UnZIP or UnRAR or join with HJ Split and will find one file named install.img. Copy this file to the root directory of a Flash Drive. Plug the flash drive into the Mede8er. Unplug the power to the X3D. Plug the power jack back in and then hold the ON/OFF button on the Mede8er (not the remote) down for 15sec and then release. After the firmware has been checked (+-5-10sec) it will start to update. You will see the update progress on your TV.  Do not remove power during the Firmware Update procedure .

Then set up from scratch, no restore configs. works everytime for me,

The only thing that never works for me at all is that one line
"You will see the update progress on your TV"
I have never ever seen this, I just wait about 2 minutes and my 600 comes back on by itself.

Thanks for the update, works great so far, will report back if problems.

Offline frizera

  • Newbie
  • Posts: 13
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #17 on: April 12, 2015, 06:59:44 am »
After installation of this version player can not find and download subtitles regardless of the selected language. Restart the player and router but no change. Any suggestions?
As picture and sound everything is wonderful! Thanks for the great support !!!
"If it's stupid but works, then it is not stupid"

Offline m3dmer3er3r_4

  • X3D Skin Designer
  • Experienced Member
  • ***
  • Posts: 207
  • Helpful Contribution Status: +10/-9
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #18 on: April 12, 2015, 01:12:00 pm »
After installation of this version player can not find and download subtitles regardless of the selected language. Restart the player and router but no change. Any suggestions?
As picture and sound everything is wonderful! Thanks for the great support !!!

there is issue with device dns.I've noticed same sometimes.

Offline satu777

  • Newbie
  • Posts: 7
  • Helpful Contribution Status: +2/-0
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #19 on: April 14, 2015, 07:37:31 pm »
This was happened after some days in use (not immediate after firmwade update):
When play a movie or display a picture the Brightness value was changed to -7 (yes, negative value). It is very difficult to set it back to a normal value (25) because the screen is very dark. This was happened 3x times already. With the previous firmware was the same. I can't reproduce this, it comes randomly.
Firmware: V4.0.1
Bootloader: KIIE0402.0065
Board: 1186
All media connected via network from Synology DS212j via NFS.

Offline satu777

  • Newbie
  • Posts: 7
  • Helpful Contribution Status: +2/-0
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #20 on: April 14, 2015, 07:44:11 pm »
When NAS favourite links are unavailable, hungarian language error message says "~" (yes a single tilde character), instead of "Invalid link".

Firmware: V4.0.1
Bootloader: KIIE0402.0065
Board: 1186
All media connected via network from Synology DS212j via NFS.




Offline m3dmer3er3r_4

  • X3D Skin Designer
  • Experienced Member
  • ***
  • Posts: 207
  • Helpful Contribution Status: +10/-9
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #21 on: April 16, 2015, 06:19:25 pm »
Some series "folder.jpg" is missing often after scraper scan.

And the scraper can not find folder.jpg if there is new season and folder,jukebox shows episode image in folder image place.
« Last Edit: April 16, 2015, 06:25:44 pm by m3dmer3er3r_4 »

Offline miroko

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #22 on: April 16, 2015, 06:44:13 pm »
You can customize the brightness etc of images to your own settings without effecting the Video Play or GUI settings.

Hello,

Could you explain exactly how ? I tried and I see that it has impact in between picture and the video.

regards
miroko

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 218
  • Helpful Contribution Status: +190/-53
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #23 on: April 17, 2015, 08:04:48 am »
Hello,

Could you explain exactly how ? I tried and I see that it has impact in between picture and the video.

regards
miroko

The change between GUI levels and photo levels  happens just before the first photo appears, so yes the GUI is affected for a second or so.   

The player now has three sets of video output levels (even photos are going  out as video)
1) Fixed levels for the GUI (apart from the effect described above).
2) User controlled level for Video Media, which  appear on the main menu when such media is being played.
3) User controlled levels for Photo Media, which appear on the main menu when  such media is being played, using the same menu names. 

Offline ZzBloopzZ

  • Newbie
  • Posts: 13
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #24 on: April 18, 2015, 04:42:06 pm »
Overall, this release is very stable. I have been using it daily on two of my 600X3D's.

The only problem I encountered was that when I was using the scan folders feature it would freeze up on certain movies. I waited over 15-30 minutes and it would be still on the same movie. To fix I would have to unplug the Mede8er. Then manually go to that movie it would get stuck on and hit edit, then manually select proper movie title then hit save. I had to do this for 3 movies, however overall it went smooth.

I noticed the movies it got stuck on were movies that have numerous versions such as Hercules. It should search the movie title and then the year that is in the folder for a better match. Also, the other movies it could not detect properly were ones with the letter "A" in the title. Such as "A Most Violent Year" or "A Most Wanted Man". Basically, it would forget to remove the period after the A, so it would not find a match since it would pick up "A. Most Violent Year". Luckily only less then 10% of collection it did not pick up properly. I use Scene naming conventions.

Offline miroko

  • Newbie
  • Posts: 6
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #25 on: April 18, 2015, 05:35:43 pm »
The change between GUI levels and photo levels  happens just before the first photo appears, so yes the GUI is affected for a second or so.   

The player now has three sets of video output levels (even photos are going  out as video)
1) Fixed levels for the GUI (apart from the effect described above).
2) User controlled level for Video Media, which  appear on the main menu when such media is being played.
3) User controlled levels for Photo Media, which appear on the main menu when  such media is being played, using the same menu names. 

Hello,

Thank you for answer. But I understand that it is done in this v4.0.1 April firmware? Or was it there even before ?
regards
miroko

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 218
  • Helpful Contribution Status: +190/-53
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #26 on: April 18, 2015, 05:42:23 pm »
They have been trying to add separate photo controls as part of v4 development. Things get implemented , and are then found to have issues.  So just because something is in a change log dosn't mean it turns out to be usable.

Offline Dolphin

  • Newbie
  • Posts: 16
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #27 on: April 19, 2015, 03:33:00 am »
When are you guys going to fix the boot screen glitch ? , appeared in V4

logo looks like its past on top of a black background without blinding it in  ;D , Done by paint

Offline jazzy

  • Newbie
  • Posts: 48
  • Helpful Contribution Status: +1/-2
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #28 on: April 19, 2015, 07:25:29 pm »
Can not veiw pictures (jpg files) - showing black screen.
When playing bluray concert do not show menu (in menu option is eneble).
Also problems with chapters - can not jump or just wrong jump (in the middle of song for concerts) also playing time for whole concert is ex. 120 min but when show info its 90 and the indicator is in the end the concert is playinga and the time is freezing in 90 min.). and when I use jump chapter and jump over 90 min. it cancel whole playing and return to jukebox.
Also noted problems with dark screens.

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 218
  • Helpful Contribution Status: +190/-53
Re: Feedback for - V4.0.1 - 3April2015 -X3D Series (beta)
« Reply #29 on: April 19, 2015, 08:49:51 pm »
Can not veiw pictures (jpg files) - showing black screen.
When playing bluray concert do not show menu (in menu option is eneble).
Also problems with chapters - can not jump or just wrong jump (in the middle of song for concerts) also playing time for whole concert is ex. 120 min but when show info its 90 and the indicator is in the end the concert is playinga and the time is freezing in 90 min.). and when I use jump chapter and jump over 90 min. it cancel whole playing and return to jukebox.
Also noted problems with dark screens.

Are you saying all  these issues started with this firmware?  No one should expect a firmware change that  can deliver java menus as java is not supported. Neither a firmware that  will change frame rate once set by the first movie on the BD...which is  often a trailer using a different rate.  So many of your issues look like ones that you will have had before, and nothing to  do  with the changes in this  firmware.
« Last Edit: April 19, 2015, 08:54:56 pm by jer1956 »