Author Topic: NFS Problem with Synology DS215j and x600  (Read 11427 times)

Offline benton18

  • Newbie
  • Posts: 12
  • Helpful Contribution Status: +0/-0
NFS Problem with Synology DS215j and x600
« on: February 10, 2015, 10:53:53 pm »
Hi!

I followed the tutorial, to activate NFS, and finaly, i see the share with the correct IP of the NAS, but when i try to open it, Mede8er says, failed. He doesn't ask me to enter my user and password or something.

In the NAS, i enabled my user with the correct privilegs, but now, i don't know how to go on.

thanks for any help

greets
Sony 55W905

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: NFS Problem with Synology DS215j and x600
« Reply #1 on: February 11, 2015, 12:00:15 am »
Check your synology network config settings and be sure that you did not enable jumbo frames.
Use MTU default setting = 1500

Als reboot your mede8er after changing that, and then goto Media Library, goto NFS
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline benton18

  • Newbie
  • Posts: 12
  • Helpful Contribution Status: +0/-0
Re: NFS Problem with Synology DS215j and x600
« Reply #2 on: February 11, 2015, 12:00:27 am »
by the way, i used to play my files from a windows pc with Hanewin NFS server before, this works fine for me with untouched bd 3d images. that is why i have to use NFS cause it stutters with SMB
Sony 55W905

Offline benton18

  • Newbie
  • Posts: 12
  • Helpful Contribution Status: +0/-0
Re: NFS Problem with Synology DS215j and x600
« Reply #3 on: February 11, 2015, 01:02:55 am »
jumbo frames are disabled, MTU =1500, that says my synology.
Sony 55W905

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: NFS Problem with Synology DS215j and x600
« Reply #4 on: February 11, 2015, 06:23:10 pm »
Check the NFS rights you have set on your synology shares.
You should have set the rigth IP number of your mede8er or the whole subnet with a * and read/write access for that IP number.

Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.