Author Topic: Issue with playing movies / yadis  (Read 15352 times)

Offline auburnu008

  • Newbie
  • Posts: 18
  • Helpful Contribution Status: +0/-0
Issue with playing movies / yadis
« on: August 20, 2014, 06:06:27 am »
Is anyone using Yadis that can help me? I can get the jukebox to pull up and also the detailed info shows up when I click on the movie but it will not play the movie. I am using network to play the files. I have my computer hooked up to the network and and pulling the movies from my computer. Here are the setting I have for yadis and Yadis2Mede8er. Any help would be GREATLY appreciated.



Offline auburnu008

  • Newbie
  • Posts: 18
  • Helpful Contribution Status: +0/-0
Re: Issue with playing movies / yadis
« Reply #1 on: August 21, 2014, 05:52:29 pm »
Anyone have any suggestions?

Offline Fmedrano1977

  • Experienced Member
  • **
  • Posts: 103
  • Helpful Contribution Status: +0/-0
Re:
« Reply #2 on: August 21, 2014, 09:38:19 pm »
Is there an xml being created?

Offline auburnu008

  • Newbie
  • Posts: 18
  • Helpful Contribution Status: +0/-0
Re: Issue with playing movies / yadis
« Reply #3 on: August 21, 2014, 11:48:06 pm »
Thanks for the reply. It is creating a xml file. Here is what the folder structure look like:


adult image

Offline auburnu008

  • Newbie
  • Posts: 18
  • Helpful Contribution Status: +0/-0
Re: Issue with playing movies / yadis
« Reply #4 on: August 22, 2014, 03:58:22 am »
See below to the filelink address YADIS2MEDE8ER is creating in the the xml file. I have 3 hard drives on my local workgroup I am trying to add to the jukebox. They are:
E:\MKV Files
F:\MKV Files
G:\MKV Files


free picture upload

Offline auburnu008

  • Newbie
  • Posts: 18
  • Helpful Contribution Status: +0/-0
Re: Issue with playing movies / yadis
« Reply #5 on: August 23, 2014, 10:28:13 pm »
Does anyone know of any tech support that I could pay to help me out?

Offline auburnu008

  • Newbie
  • Posts: 18
  • Helpful Contribution Status: +0/-0
Re: Issue with playing movies / yadis
« Reply #6 on: August 24, 2014, 06:26:05 am »
If anyone has any suggestions at all I would appreciate it.

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +191/-53
Re: Issue with playing movies / yadis
« Reply #7 on: August 24, 2014, 08:43:56 am »
So you followed the instructions here:-

http://www.mede8erforum.com/index.php/topic,10081.0.html

If so, who not post you problem in that thread? If its old its because few have issues after reading it.  Because you want to  merge sources from multiple drives you need to use the Aggregation options.
« Last Edit: August 24, 2014, 08:50:24 am by jer1956 »

Offline auburnu008

  • Newbie
  • Posts: 18
  • Helpful Contribution Status: +0/-0
Re: Issue with playing movies / yadis
« Reply #8 on: August 25, 2014, 04:28:10 am »
I have worked on this for 6 hours tonight. I am at a loss.
« Last Edit: August 25, 2014, 06:22:32 am by auburnu008 »

Offline Fmedrano1977

  • Experienced Member
  • **
  • Posts: 103
  • Helpful Contribution Status: +0/-0
Re:
« Reply #9 on: August 27, 2014, 05:36:24 pm »
Screenshot of your favorites screen?

Sent from my HTC One_M8

Offline auburnu008

  • Newbie
  • Posts: 18
  • Helpful Contribution Status: +0/-0
Re: Issue with playing movies / yadis
« Reply #10 on: August 28, 2014, 10:39:30 pm »
I can add the movie folder to favorites. For some reason the path is not correct.

Offline Fmedrano1977

  • Experienced Member
  • **
  • Posts: 103
  • Helpful Contribution Status: +0/-0
Re:
« Reply #11 on: August 29, 2014, 12:28:28 am »
Are you using the Jukebox folder?

Sent from my HTC One_M8

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 222
  • Helpful Contribution Status: +191/-53
Re: Issue with playing movies / yadis
« Reply #12 on: August 29, 2014, 08:21:46 am »
I think something is missing from the guide.   Any aggregating scraper can only work  out file links relative to itself, not to  the player.  This was pointed out in the main aggregation guides.  So  you must manually change local storage links pointing at PC disks to share links the player can use.

Couto has his jukebox on a NAS, so  he created NAS links with Yadis in the first place, that  the player can use.  

I guess the fancier guides with images get noticed more than others:-
http://www.mede8erforum.com/index.php/topic,10217.msg65083.html#msg65083
« Last Edit: August 29, 2014, 08:37:09 am by jer1956 »

Offline jazzy

  • Newbie
  • Posts: 48
  • Helpful Contribution Status: +1/-2
Re: Issue with playing movies / yadis
« Reply #13 on: September 18, 2014, 02:32:15 pm »
As i understand the problem you cant play movies from NAS as you have to put the login information. If you do so everything will be ok.

Offline jazzy

  • Newbie
  • Posts: 48
  • Helpful Contribution Status: +1/-2
Re: Issue with playing movies / yadis
« Reply #14 on: September 18, 2014, 09:28:28 pm »
Check in yaDIS install folder /workspace file folder.xml - edit it and put in path:

<dunepath>smb://xxxx@ip addres/Media 3/mkvfiles</dunepath>

where xxx-is user name
then try to add new movie and check if everything now is ok