Author Topic: Mede8er 600X3D doesn't load whole moviedatabase  (Read 5268 times)

Offline TiLo

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Mede8er 600X3D doesn't load whole moviedatabase
« on: May 20, 2014, 01:36:37 pm »
Hello,

I use my Mede8ter 600X3D (WIFI) with the Synology DS213j.
The movie scraper works fine but when the database gets over 100 movies, the mede8er doesn't load the whole database anymore.

When I delete ''mde8er.db'' in my movie folder the problem is solved, but I have to do this every time when I used the scraper for new added movies.

Is there a solution so I don't have to remove the mde8er.db file every time?

Offline fvs114

  • Newbie
  • Posts: 41
  • Helpful Contribution Status: +0/-0
Re:
« Reply #1 on: May 20, 2014, 02:47:18 pm »
I have DS212, and 600X3D but wired (1GB lan connection) and have no problems with 1900 + movies in folder, so my guess is with connection not database, but that is only my guess. What happens if you connect mede8er to lan cable?

Sent from my SM-G900F using Tapatalk
MED600X3D
Sony Bravia KDL-46NX710 3D
Onkyo TX-NR809, KEF T Series  5.1 speaker system
Synology DS212+/Synology DX-213 w 7TB of storage

Offline TiLo

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Mede8er 600X3D doesn't load whole moviedatabase
« Reply #2 on: May 20, 2014, 03:20:55 pm »
I just tried to connect the mede8er to a lan cable and I still have the same problem.
The strange thing is that this is only when I approach the movies through the favorite folder. ( I see always 1/59 movies )
When I approach the movies through the network at the mede8er the problem isn't there.

I have Firmware version: V3.0.1

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re:
« Reply #3 on: May 20, 2014, 03:24:52 pm »
I expect some incompatible xml file in one of your movie folders.
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline fvs114

  • Newbie
  • Posts: 41
  • Helpful Contribution Status: +0/-0
Re: Re: Mede8er 600X3D doesn't load whole moviedatabase
« Reply #4 on: May 20, 2014, 04:58:32 pm »
So you should delete all xml files and use scrapper again.Try with upgrading fw too.

Sent from my SM-G900F using Tapatalk
MED600X3D
Sony Bravia KDL-46NX710 3D
Onkyo TX-NR809, KEF T Series  5.1 speaker system
Synology DS212+/Synology DX-213 w 7TB of storage

Offline Peerapat1

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-1
    • เสื้อฮาวายวินเทจ
Re: Mede8er 600X3D doesn't load whole moviedatabase
« Reply #5 on: March 20, 2018, 07:21:15 am »
Hello,

I use my Mede8ter 600X3D (WIFI) with the Synology DS213j.
The movie scraper works fine but when the database gets over 100 movies, the mede8er doesn't load the whole database anymore.

When I delete ''mde8er.db'' in my movie folder the problem is solved, but I have to do this every time when I used the scraper for new added movies.

Is there a solution so I don't have to remove the mde8er.db file every time?
I have the same opinion.