Author Topic: Feedback for - V3.0.6 - 6May2014 - X3D Series  (Read 43219 times)

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 228
  • Helpful Contribution Status: +193/-54
Re: Feedback for - V3.0.6 - 6May2014 - X3D Series
« Reply #120 on: August 01, 2014, 04:51:59 pm »
So there is a missing "then". Many people imply that  for themselves.

Offline dfran1

  • Newbie
  • Posts: 46
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V3.0.6 - 6May2014 - X3D Series
« Reply #121 on: August 02, 2014, 12:05:18 am »
So there is a missing "then". Many people imply that  for themselves.

I was just trying to be helpful, and let you all know that flaw in your wording.

Also I am sorry for being "NOT MOST PEOPLE", I don't know how many times in the past I upgraded your firmware and unlike MOST people, wasted lots of time trying to decrypt YOUR wording.

SORRY!!!!!!

Boy I wish I could find all smart decrypting people like you all do, I don't know how many hours I waste on writing well written instructuctions and then letting my coworkers try them and stand over the customers shoulder watching them read my instructions and perform them, and if I did something wrong, I corrected my instructions (I should have looked for the smart decrypting people like you have buy stuff) ;).

Offline nkoch

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V3.0.6 - 6May2014 - X3D Series
« Reply #122 on: August 02, 2014, 12:03:01 pm »
Update 3.0.6 again using emergency install. The issues are probably a bad flash using the internal method.

Thank you.
That seems to have solved my problems.

Offline pentax

  • Newbie
  • Posts: 15
  • Helpful Contribution Status: +0/-0
Re: Feedback for - V3.0.6 - 6May2014 - X3D Series
« Reply #123 on: November 03, 2014, 09:07:28 pm »
Is it just my problem, but I have 3.0.6 installed and suddenly the youtube app says it is not supported anymore...

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: Feedback for - V3.0.6 - 6May2014 - X3D Series
« Reply #124 on: November 03, 2014, 09:15:09 pm »
Is it just my problem, but I have 3.0.6 installed and suddenly the youtube app says it is not supported anymore...

Already seen the 3.0.7 release notes?
http://www.mede8erforum.com/index.php/topic,15282.0.html

See also this topic with explanation:
http://www.mede8erforum.com/index.php/topic,15267.0.html
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.