Author Topic: Feedback for - Y2M By Peter Butler V2.0.5 Mod Shizzl Yamj 2.10 r3763 12Oct2013  (Read 73399 times)

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Please post your feedback here
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline doac00

  • Newbie
  • Posts: 23
  • Helpful Contribution Status: +0/-0
Sorry to report it's still not working

Offline TW ALBIEE

  • Newbie
  • Posts: 18
  • Helpful Contribution Status: +0/-0
Working just fine for me now, just scanned collection with 2 new films and found all info including mediainfo. Thanks for this. ;D

Offline monkeywash

  • B8a Tester - 1000X3D
  • Experienced Member
  • ****
  • Posts: 194
  • Helpful Contribution Status: +6/-0
Spot on! All working.

Offline doac00

  • Newbie
  • Posts: 23
  • Helpful Contribution Status: +0/-0
ok  - re-downloaded and set-up again - all working - no idea what I did wrong last time  !!!

Offline Rayvonwilko

  • B8a Tester - X2
  • Newbie
  • ****
  • Posts: 4
  • Helpful Contribution Status: +0/-0
This just keeps crashing on every time I load it up :(

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
This just keeps crashing on every time I load it up :(


Follow the installation instructions and also clean the registry.
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline Rayvonwilko

  • B8a Tester - X2
  • Newbie
  • ****
  • Posts: 4
  • Helpful Contribution Status: +0/-0
I have done every thing right done a fresh install 5 time before I gave up for the night 

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
To get an idea what is wrong in your situation you need to give some more details:
What operating system are you using on your pc? Windows XP, Win7, Vista etc.
What you did step by step.
What errors you get - detailed.

Or just move to another scraping program or use the internal scraper if you have an X2 or X3D.
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline hdmkv

  • B8a Tester - 1000X3D
  • Experienced Member
  • ****
  • Posts: 205
  • Helpful Contribution Status: +0/-1
Thanks... nice to see an update after a long time :).
(2x) MED600X3D (HDMI Auto, auto frame rate, RAW 7.1 audio)
Firmware: Always Latest Beta
Networked via CAT5e
Streaming from Synology DS1812+ NAS via NFS
BenQ W1070 projector with 133" 16x9 Da-lite High Power screen
Audio connection via HDMI to Denon AVR-1913 receiver
Audio output to Pioneer SP 'Andrew Jones' 7.1 speaker system
Also networked: HTPC's, Fire TV's, Roku, PS3

Offline ZeKeR

  • Newbie
  • Posts: 1
  • Helpful Contribution Status: +0/-0
Working PERFECT, thank you for your hard work on this :)

Offline ibanez-29

  • Newbie
  • Posts: 15
  • Helpful Contribution Status: +0/-0
so far so good...

Offline slbt

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
i get a error every single time. failed to complete 2 stylesheet errors?


Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
You mean a warning but it works - right?
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline slbt

  • Newbie
  • Posts: 2
  • Helpful Contribution Status: +0/-0
i mean a error and it does not Always work right.