Author Topic: Bitstream error  (Read 13764 times)

Offline ex0dus

  • B8a Tester
  • Newbie
  • ***
  • Posts: 49
  • Helpful Contribution Status: +0/-0
Bitstream error
« on: January 30, 2010, 07:48:07 PM »
I can't play HD content anymore. mpg, m2ts, they won't play anymore.
I just upgraded to 2.02, but this didn't solve the problem.
Firmware 2.0 also won't play HD content.
Some time ago it worked OK, and all content played correctly, also with firmware 2.0
Nothing changed since then, what could be the problem?

All the content is streamed from the network from a Windows 7 PC, but before everything was playing correctly.
My mede8er doens't have a hard drive.

On my PC everything is playing the correct content, didn't have any problems with it (before).

/edit
mkv and wmv are playing OK.

Some example files, which played OK before:

Code: [Select]
Video: MPG2 1920x800 23.98fps [Video]
Audio: Dolby AC3 48000Hz 6ch [Audio]

Code: [Select]
Video: MPG2 1280x694 23.98fps [Video]
Audio: Dolby AC3 48000Hz 6ch [Audio]

Code: [Select]
Video: MPEG4 Video (H264) 1920x1080 23.98fps [Video]
Audio: Dolby AC3 48000Hz 6ch [Audio]
Text [Subtitle]

Recently installed updates:

« Last Edit: January 30, 2010, 08:05:28 PM by ex0dus »

Offline ex0dus

  • B8a Tester
  • Newbie
  • ***
  • Posts: 49
  • Helpful Contribution Status: +0/-0
Re: Bitstream error
« Reply #1 on: January 31, 2010, 08:13:35 AM »
I have uploaded the mpg file (bbtf1985) to the FTP server, the file is shrinked, but it doens't play either.
On my PC it plays perfect.

Offline Mede8er1

  • Administr8or
  • Hero Member
  • ******
  • Posts: 3 770
  • Helpful Contribution Status: +115/-29
Re: Bitstream error
« Reply #2 on: January 31, 2010, 08:58:31 AM »
Hi ex0dus

Your sample file "Back.to.the.Future.1.(1985).mpg" plays perfectly over my Samba network with V2.0.2.

Mede8er1

Mede8er1
The Greatest Show on Earth
Read the user Guides
http://www.mede8er.com/mede8er_support_user_guides.htm

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 500
  • Helpful Contribution Status: +51/-8
Re: Bitstream error
« Reply #3 on: January 31, 2010, 09:15:23 AM »
Hi Ex0dus,

Have you also tried to play the file directly from a usb flash disc on your Mede8er?
Do you have then also the same trouble?

Please try to verify that your mede8er is running ok. when playing it locally and not over the network.

Maasbommel
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline ex0dus

  • B8a Tester
  • Newbie
  • ***
  • Posts: 49
  • Helpful Contribution Status: +0/-0
Re: Bitstream error
« Reply #4 on: January 31, 2010, 09:34:23 AM »
Hmm weird... I will try to play from USB stick, will keep you posted. ;)

/edit
Plays perfectly from USB stick! Weird... What could it be?

I am going to reboot my router and server...

/edit
Doesn't work either...
« Last Edit: January 31, 2010, 09:52:56 AM by ex0dus »

Offline ex0dus

  • B8a Tester
  • Newbie
  • ***
  • Posts: 49
  • Helpful Contribution Status: +0/-0
Re: Bitstream error
« Reply #5 on: January 31, 2010, 10:04:56 AM »
On another Windows 7 PC the file played correctly.
I changed some registry settings as described: http://www.mede8erforum.com/index.php?topic=64.0
Because without the registry settings it won't work (didn't see the share at all)...

So it has something to do with that partically Windows 7 PC.

I also modified the installed updates pictures, press CTRL+R. ;)

I have uninstalled the latest updates, didn't work either.
« Last Edit: January 31, 2010, 10:11:52 AM by ex0dus »

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 500
  • Helpful Contribution Status: +51/-8
Re: Bitstream error
« Reply #6 on: January 31, 2010, 10:16:59 AM »
Hi ex0dus,

This will be difficult to pin-point to the root cause....

Some suggestions:
- try to disable firewall on your PC an verify again
- try to disable QoS packet planner in your network interface options menu and try again
- try to re-install the driver of you network interface card in your PC to latest version available

Maasbommel
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline ex0dus

  • B8a Tester
  • Newbie
  • ***
  • Posts: 49
  • Helpful Contribution Status: +0/-0
Re: Bitstream error
« Reply #7 on: January 31, 2010, 10:19:20 AM »
Uninstalling latest installed programs didn't work either.
Also the file says (when pressing info), (filename) @ 440167164

What does it mean?

Offline ex0dus

  • B8a Tester
  • Newbie
  • ***
  • Posts: 49
  • Helpful Contribution Status: +0/-0
Re: Bitstream error
« Reply #8 on: January 31, 2010, 10:35:23 AM »
- try to disable firewall on your PC an verify again

* Firewall already was turned off

- try to disable QoS packet planner in your network interface options menu and try again

* Didn't solve the problem

- try to re-install the driver of you network interface card in your PC to latest version available

* I recently updated the Intel drivers (Intel INF),maybe it has something to do with it, but on the other PC, these drivers also are installed, and no problems with playing HD content from this PC.
I uninstalled the (newer) network card driver, and installed an older one, didn't solve the problem.

Weird thing is, only mpg and m2ts files are affected... Other files are playing OK.

After some Googling other users also have problems like this, only other brands (AC Ryan, Asus), didn't find a solution unfortunately.

Offline ex0dus

  • B8a Tester
  • Newbie
  • ***
  • Posts: 49
  • Helpful Contribution Status: +0/-0
Re: Bitstream error
« Reply #9 on: January 31, 2010, 10:46:51 AM »
Reverting back to firmware 1.22a did solve the problem, although I could play the content with 2.0...

So what's next? :P

Already did the emergency recovery procedure a thousand times...

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 500
  • Helpful Contribution Status: +51/-8
Re: Bitstream error
« Reply #10 on: January 31, 2010, 10:50:13 AM »
Hi ex0dus,

We missed something in the troubleshooting discussion....
Do you have an internal disk installed in your mede8er?

If not, better stay on 1.2.2a and wait until a new FW is being released.
The current 2.0.x versions have instability when no internal disk, see the release notes....

So maybe this symptom you see is one of the issues....
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline ex0dus

  • B8a Tester
  • Newbie
  • ***
  • Posts: 49
  • Helpful Contribution Status: +0/-0
Re: Bitstream error
« Reply #11 on: January 31, 2010, 10:51:18 AM »
Maybe I didn't mentioned it, but no, there's no disk installed.
But as I said, the content DID play with 2.0... Without a disk installed.

The only thing why I need 2.0 or newer, is playing a DVD content folder, without having to choose the right file to play...
Except for that, 1.22a works OK for me...
« Last Edit: January 31, 2010, 10:55:22 AM by ex0dus »

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 500
  • Helpful Contribution Status: +51/-8
Re: Bitstream error
« Reply #12 on: January 31, 2010, 10:52:30 AM »
You could do some verification and now upgrade again to 2.0.0 and see if it then is still running...
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline ex0dus

  • B8a Tester
  • Newbie
  • ***
  • Posts: 49
  • Helpful Contribution Status: +0/-0
Re: Bitstream error
« Reply #13 on: January 31, 2010, 10:59:43 AM »
Re-flasing again to 2.0.0 didn't solve it, don't know why.
I'm hoping for a far better firmware... Did have some very annoying problems with the mede8er unfortunately.
I just want to play the content, and not even more than that...
Maybe it's a idea to focus on just playing the content, than focusing on implanting a lot of un-useful features (maybe useful to others).

Maybe there's a "bare" firmware, just for playing the "stuff"? Don't need FTP, NAS or other things...

Or maybe there's a something tweaked 1.22a firmware, playing all content, but also plays a DVD folder in a simple way?

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 500
  • Helpful Contribution Status: +51/-8
Re: Bitstream error
« Reply #14 on: January 31, 2010, 11:09:59 AM »
As far as I know the Play folder functionality comes with the 2.0.x versions of firmware and that has the problem that it can give some instability with no HDD installed as described in the release notes.
The play folder comes from the used Realtek SDK in the 2.0.x version and that has the HDD issue also, so only thing mede8er can do is wait for a fix from Realtek for that.

I know that mede8er is really pushing and working hard to get a new version out to fix the 2.0.x issues, so only thing we can do is to have a little patience. It will come....
« Last Edit: January 31, 2010, 11:16:04 AM by Maasbommel »
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.