Author Topic: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER  (Read 105555 times)

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 225
  • Helpful Contribution Status: +193/-54
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #30 on: September 02, 2013, 01:27:05 pm »
Couto is just an enthusiastic user who posted and hosted the pictures he needed. He might not. know the image links no longet work...or just doesn't like been pushed by others to fix it on their timescales.

Offline couto

  • B8a Tester - 1000X3D
  • Hero Member
  • ****
  • Posts: 853
  • Helpful Contribution Status: +7/-2
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #31 on: September 02, 2013, 01:32:42 pm »
Most of the images are not visible, please fix. Thank you very much

Sorry,  i no longer have does pictures in imageshack. i accidently removed them due lack of space.

Im going to try to recover them with time machine and make a new upload, it might take a while.

Update
sucess, time machine rocks   ;D

im uploading the pictures, has soon has i find which one are where  :)
« Last Edit: September 02, 2013, 02:09:17 pm by couto »
Med1000X3D
Anthem MRX-310
Mitsubishi HC5
LG Oled 1080P
100 inch screen
Video setting: 23,976Hz On, auto frame ON
Media Source: Wired Network > ds412+ synology
Router. Linksys E4200
Protocol : UDP 32K
Media Files:ISO 3D, MKV, FLAC

Offline couto

  • B8a Tester - 1000X3D
  • Hero Member
  • ****
  • Posts: 853
  • Helpful Contribution Status: +7/-2
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #32 on: September 02, 2013, 02:32:06 pm »

fixed, sorry  about the hassle
Med1000X3D
Anthem MRX-310
Mitsubishi HC5
LG Oled 1080P
100 inch screen
Video setting: 23,976Hz On, auto frame ON
Media Source: Wired Network > ds412+ synology
Router. Linksys E4200
Protocol : UDP 32K
Media Files:ISO 3D, MKV, FLAC

Offline Totti

  • B8a Tester - 1000X3D
  • Newbie
  • ****
  • Posts: 7
  • Helpful Contribution Status: +0/-0
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #33 on: September 02, 2013, 02:59:57 pm »
Many thanks, couto!!

@jer1956, sorry, i dont know that asking is pushing...

Offline jer1956

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 17 225
  • Helpful Contribution Status: +193/-54
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #34 on: September 02, 2013, 04:11:31 pm »
Many thanks, couto!!

@jer1956, sorry, i dont know that asking is pushing...

Some new members think most things posted are by Sanji, and hence should be maintained and issues fixed promply. I was just pointing out that is not the case with items posted by fellow users.....however frustrating that might be.

Offline chris44

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +0/-0
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #35 on: September 06, 2013, 05:27:14 pm »
Thanks for the guide Couto, very helpful, wish I'd read it before trying to figure it out alone  :)

I have noticed a problem which I can't find anywhere else and wonder if anyone else knows a cure. When roughly half of my films are found from the TMDB database no problems and all data, covers etc are all loaded.

But for some reason, even though the movies are found no problems in the 'Change Title' window, when I select that individual list from the data base, it goes off as usual to find the info and images but the program seems to hang, but what's strange is that my network monitor shows constant downloading of data at max connection speed, but it never brings back anything, even after upto 5+ mins later.

The ones that work come back with choices & metadata etc in about 10 secs.

The only way to stop it is to ctrl/alt + del and shut down program.
I'm using Yadis v2.2 and i'm just completey lost.

Hoping one of you guys know a fix.
Thanks in advance.

Offline Whooper

  • Experienced Member
  • **
  • Posts: 105
  • Helpful Contribution Status: +0/-0
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #36 on: September 17, 2013, 08:12:22 pm »
I'm having a problem with the scan of the films.
Yadis seems not connect to the database, both in manual and in automatic mode. Tested with two databases, and always gave error:
-TMDB
-Cine-Passion

I must say that not changed any setting in Yadis, and the last time I used the program worked normally.

The error is this:



Tks ;)
Sorry my English is not the best, I'm using the Google translator.

Offline chris44

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +0/-0
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #37 on: September 17, 2013, 08:55:00 pm »
Hi Whooper, I'm having the same problems tonight when I try also. I've been digging around for about an hour and found on the tmdb website that as of yesterday (i think) they have retired the API for the website (Vers 2.1) which one would assume is the version that yaDIS 2.2 uses.

I'm not sure where to go with this one as we're going to need yaDIS to be updated otherwise its permanently redundant. But I cannot find anywhere a developer website or contact email....

If anyone on here knows a contact and can spread the word this would be greatly appreciated.

Offline mudgeeboy

  • Newbie
  • Posts: 17
  • Helpful Contribution Status: +0/-0
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #38 on: September 18, 2013, 04:05:26 am »
yeah same deal here , been playing around for hours uninstalling reinstalling grrr ,  also not having much luck with thumbgen to get the xml file everything comes up blank .

Any 1 got any fixes/ideas , doesnot seem too much posted around the net for this issue yet for an update

Cheers

Offline god_man

  • Newbie
  • Posts: 9
  • Helpful Contribution Status: +0/-0
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #39 on: September 18, 2013, 09:22:51 am »
Also not having much luck with thumbgen to get the xml file comes in all white.

  how to make the mede8er can read


I am also having the same problem with yadis

Offline eentje

  • B8a Tester - X2
  • Senior Member
  • ****
  • Posts: 368
  • Helpful Contribution Status: +3/-3
  • there aint noboby like eent :)
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #40 on: September 18, 2013, 11:42:27 am »
Also not having much luck with thumbgen to get the xml file comes in all white.

  how to make the mede8er can read


I am also having the same problem with yadis

in thumbgen go to: Options,

- In options --> Input output naming:

Movieinfo export: make sure its $M\$N extension is xml  and last dropdown box select export using own thumbgen format.

that are my settings and it works for me.
-- med500x2 --synology ds1512+ 2x3tb + 1x4tb 1x 6tb  -o onkyo htr-380 reciever

www.thetvdb.com contributor

Offline Mr Eric

  • Active Member
  • *
  • Posts: 86
  • Helpful Contribution Status: +0/-0
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #41 on: September 18, 2013, 01:37:14 pm »
problem with tmdb API that changed from v2.1 to v3.0. yadis was using old API (certainly like many other scrapers) and can't scrap anymore.

Fred is working on it. Will update ASAP his plan about that problem.
Yadis beta team member

Offline god_man

  • Newbie
  • Posts: 9
  • Helpful Contribution Status: +0/-0
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #42 on: September 18, 2013, 02:15:36 pm »
then we will have a new yadis?

Offline Mr Eric

  • Active Member
  • *
  • Posts: 86
  • Helpful Contribution Status: +0/-0
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #43 on: September 18, 2013, 02:17:28 pm »
the question is not IF but WHEN...
Yadis beta team member

Offline chris44

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +0/-0
Re: NEWBIES TUTORIAL YADIS + YADIS TO MEDE8ER
« Reply #44 on: September 18, 2013, 06:55:35 pm »
That's a relief, impressed how quickly Fred's got onto the case. Was looking over potential replacements for Yadis and Zappiti really didnt take my fancy. Long live Yadis!