Author Topic: Its not working...  (Read 16208 times)

Offline Hanfrey

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Its not working...
« on: February 03, 2013, 10:18:12 AM »
Hello i tried to get it working but it dont works.  :'( My system:

I have a OSX Lion.
DuneX 0.8.6
DuneXtoMede8er 1.4.3

My movies are on an extern hdd -> /Voulumes/Volume/Filme

In the directory Filme are all .mkvs directly an one another directory which called 3D where are all my 3d movies.



I started DuneX. Went to preferences added my /Volumes/Volume/Filme. He found my movies, and found some infos about them. Then i pressed export, and i got this:


He is creating directories in my Filme directory which called __duneX_nameofthemovie. In those are another __duneX directories which are empty. So i started DuneXtoMede8er and chose my DuneX.xml in my /Documents/DuneX Directory. After he scanned it, he gaves me another error:

I tried to reload and clean it, but the error stays.
I check then what he has done:


He only has my 3D movies...and if i press save .xml he saves me an xml file for them....what am i doing wrong?!


Edit: I noticed that in my intern HDD its working if i make for every .mkv an directory. How to get this working with the extern hdd? i tried an symlink. but still no :/
« Last Edit: February 03, 2013, 12:01:27 PM by Hanfrey »

Offline couto

  • B8a Tester - 1000X3D
  • Hero Member
  • ****
  • Posts: 853
  • Helpful Contribution Status: +7/-2
Re: Its not working...
« Reply #1 on: February 03, 2013, 04:44:22 PM »
each movies need is own files

30 minute weniger > 30 minute weniger.mkv
50 50 freufen > 50 50 freufen.mkv
2012 > 2012.mkv
Med1000X3D
Anthem MRX-310
Mitsubishi HC5
LG Oled 1080P
100 inch screen
Video setting: 23,976Hz On, auto frame ON
Media Source: Wired Network > ds412+ synology
Router. Linksys E4200
Protocol : UDP 32K
Media Files:ISO 3D, MKV, FLAC

Offline Hanfrey

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Re: Its not working...
« Reply #2 on: February 04, 2013, 11:07:06 AM »
I changed that. and on my intern hdd its working fine. but not on the extern. there i get the error while export..:(

Offline Dennis75

  • Newbie
  • Posts: 12
  • Helpful Contribution Status: +0/-0
Re: Its not working...
« Reply #3 on: February 05, 2013, 08:43:15 AM »
Wie ist die externe HD Formatiert? Evtl Schreibrechte Problem?

Offline Hanfrey

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Re: Its not working...
« Reply #4 on: February 06, 2013, 07:20:56 AM »
Wie ist die externe HD Formatiert? Evtl Schreibrechte Problem?


The HDD is formated in NTFS. I use Paragon NTFS. I checked the writeaccess. He also creates "dunex" directories if i say export to Dune HD. I also tried to repair the volume but still no.

Offline mognons

  • B8a Tester - 1000X3D
  • Experienced Member
  • ****
  • Posts: 209
  • Helpful Contribution Status: +0/-0
  • printf("Hello, world! \n");
    • myrtaART: Applications, Resources and Tools
Re: Its not working...
« Reply #5 on: February 06, 2013, 09:22:55 AM »
It should not create any extra directory. Did you select Med500X profile in the DuneX settings?
Also, you'd better remove the YAMJ directory as it is not media related and may confuse DuneX, causing some weird errors.

DuneX2Mede8er will not work if the DuneX library is faulted, and as you cannot correctly export from DuneX you can be sure that faulted it is.
Mede8er 1000X3D, Onkyo HT-R390, LG 47LW570G (3D, DTT+SAT, LED Local dimming), LG BD-660 (Bluray 3D player), Apple TV (3rd gen.)
Proud user of DuneX2Mede8er

Offline Hanfrey

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Re: Its not working...
« Reply #6 on: February 06, 2013, 10:13:21 AM »
It should not create any extra directory. Did you select Med500X profile in the DuneX settings?
Also, you'd better remove the YAMJ directory as it is not media related and may confuse DuneX, causing some weird errors.


I selected the MEd500X Profile. But i got that error, so i changed it to Dune HD and saw that he is creating directories. This told me that he has writeaccess on the volume.

Like i said, its working fine on my intern hdd, but not in the ext.

Offline mognons

  • B8a Tester - 1000X3D
  • Experienced Member
  • ****
  • Posts: 209
  • Helpful Contribution Status: +0/-0
  • printf("Hello, world! \n");
    • myrtaART: Applications, Resources and Tools
Re: Its not working...
« Reply #7 on: February 06, 2013, 12:46:43 PM »
Would you like to try and remove the YAMJ folder, clean the library, do a new media scan and export, then report here if it worked or not?
Mede8er 1000X3D, Onkyo HT-R390, LG 47LW570G (3D, DTT+SAT, LED Local dimming), LG BD-660 (Bluray 3D player), Apple TV (3rd gen.)
Proud user of DuneX2Mede8er

Offline Hanfrey

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Re: Its not working...
« Reply #8 on: February 06, 2013, 09:09:20 PM »
Would you like to try and remove the YAMJ folder, clean the library, do a new media scan and export, then report here if it worked or not?

I tried it already and its still not working.

Offline mognons

  • B8a Tester - 1000X3D
  • Experienced Member
  • ****
  • Posts: 209
  • Helpful Contribution Status: +0/-0
  • printf("Hello, world! \n");
    • myrtaART: Applications, Resources and Tools
Re: Its not working...
« Reply #9 on: February 07, 2013, 06:24:23 AM »
Either you found a strange bug in DuneX or you're doing something wrong. I always used DuneX on external drives (USB and networked) and never had a single problem, let alone export issues...

You may try to reach the author of DuneX and seek some hints.
Mede8er 1000X3D, Onkyo HT-R390, LG 47LW570G (3D, DTT+SAT, LED Local dimming), LG BD-660 (Bluray 3D player), Apple TV (3rd gen.)
Proud user of DuneX2Mede8er

Offline playamenace

  • Newbie
  • Posts: 13
  • Helpful Contribution Status: +0/-0
Re: Its not working...
« Reply #10 on: February 15, 2013, 10:39:31 PM »
I had the same issue at first.
I think you get the error, because each movie file has to be in its own parent folder.
I did that and everything worked after that.

cheers!