Recent Posts

Pages: 1 [2] 3 4 ... 10
Networking & Internet Issues / Re: LAN port dead
« Last post by guidotivoli on October 03, 2018, 05:53:13 pm »
Wow...... A lot of help!  :'(
Very poor item..... No Assistance even if still in warranty, broken without use.
Not recommended.
Technical Issues / Suddenly Windows10 does not recognise MED500x2 anymore.
« Last post by PietParel on October 01, 2018, 12:58:51 pm »
It worked all right this morning.

I tried shutting off & on; different USB ports, to no avail...

I'lld like some advice,

Technical Issues / Re: Mede8er 800x3 Won't start at all!
« Last post by Javelplus on October 01, 2018, 12:09:00 pm »
Hi Toon !
Same issue for me here with a Mede8er800x3D.
Did you find a way to fix it ?

I haven't used my mede8er for a year of two.
Now I need it for backups, byt W10 back-up fails due to lack of space..

Windows 10 tells me 1.5 TB is 'used by other files'.
Which don't show in explorer.

Did I 'hide' something and forgot about it?
Seems quite unlikely.

And even if I did,
How to undo it???



Technical Issues / Weather no longer displayed
« Last post by Cinoche on October 01, 2018, 10:35:38 am »
It's certainly no biggie but I noticed that over the last 3 days the weather shows up as a single asterisk. In other words, it is no longer working. At first, I thought I had an internet connection problem but then noticed that the time and date were displayed and the player still scans correctly.

So, is this a host issue or have we lost this functionality as well?
General Discussion / Re: Med 250X Meta Data
« Last post by Sronthaya on September 25, 2018, 08:42:18 am »
Jeg har ventet på Med 250X Meta Data i lang tid.
Networking & Internet Issues / LAN port dead
« Last post by guidotivoli on September 23, 2018, 09:36:37 am »
Hi, I'm trying to connect my med8ter to the router with a rj45 cable but doesn't work (so far never used lan cable)
The green and yellow lights of the lan port never turn on.
Also if I connect the med8ter to the pc with lan cable.
I go to setup, lan configuration, automatic IP (DHCP), save and test: but the result is test failed.
Same result with static IP.
I changed 3 lan cables but the result is the same.
What could be the problem?
I bought it 1 year ago.
thank you
Y2M (YAMJ TO MEDE8ER) / Re: YAMJ Error at start up.
« Last post by TheDeeGee on September 21, 2018, 07:04:57 pm »
Well i solved it by deleting the Jukebox Folder and redoing it from scratch.
Y2M (YAMJ TO MEDE8ER) / YAMJ Error at start up.
« Last post by TheDeeGee on September 21, 2018, 04:55:05 pm »
Was going to update my Videowall, and then this happend:

I have changed NOTHING to my PC since last time i used YAMJ to Mede8er.

What i tried:

- Updating Java.
- Updating to the latest Snapshot.
- Reinstalled YAMJ to Mede8er.

I'm using the YAMJ to Mede8er from,19516.msg116648.html#msg116648 Apart from that i'm running Windows 10 Pro (1803) with the latest Updates.
Software Downloads / Re: ThumbGen Redux
« Last post by Lupissimo on September 20, 2018, 02:53:44 pm »
It seems that the imdb rating only extracts the digit in front of the decimal point. Instead of 5.8 it shows 5.0.
Pages: 1 [2] 3 4 ... 10