Mede8er Forum

Mede8er Products => MED500X2/MED400X2/MED400X2S/MED450X2/MED450X2S => Technical Issues => Topic started by: willow on June 25, 2011, 04:44:55 pm

Title: usb 3.0 not reconised as 3.0
Post by: willow on June 25, 2011, 04:44:55 pm
Hello,

I just bought a msi 3.0 usb controller pci-e card. When connecting the mede8er 500x2 to it, I get the message"This device can run faster if connected to a 3.0 hub"

This means its not being reconised as a 3.0 usb port. Any suggestions on what to try? I have the newest drivers installed and tried another 3.0 cable. I use windows 7. A friend of mine has the same card and uses vista. Same problem there.
Title: Re: usb 3.0 not reconised as 3.0
Post by: jer1956 on June 25, 2011, 05:18:35 pm
You've got it the wrong way  round. The X2 is being detected as USB 3.0, and your PC is telling you that "the device (x2) can run faster if connected to a USB 3.0 hub" on your PC. So your PC is not detecting your card as USB 3.0, but something lower.

http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/this-usb-mass-storage-device-can-transfer/e18c1261-38a7-468f-b3d5-46fcad7a28f0

 
Title: Re: usb 3.0 not reconised as 3.0
Post by: Bigbot3 on June 25, 2011, 06:25:14 pm
Hello,

I just bought a msi 3.0 usb controller pci-e card. When connecting the mede8er 500x2 to it, I get the message"This device can run faster if connected to a 3.0 hub"

This means its not being reconised as a 3.0 usb port. Any suggestions on what to try? I have the newest drivers installed and tried another 3.0 cable. I use windows 7. A friend of mine has the same card and uses vista. Same problem there.

I have the same controller and everything is working fine under windows xp. did you download the latest drivers from MSI?

http://download1.msi.com/files/downloads/dvr_exe/nec_usb3_vx7_mb.zip (http://download1.msi.com/files/downloads/dvr_exe/nec_usb3_vx7_mb.zip) drivers for vista/XP/win7.

Iam getting transfer speeds of around 35 MB/s. (measured with teracopy under XP) wich are pretty neat.
(compared to external usb 3.0 enclosures like the 2TB Verbatim usb 3.0 housing)
Title: Re: usb 3.0 not reconised as 3.0
Post by: willow on June 26, 2011, 12:11:47 am
I have the same controller and everything is working fine under windows xp. did you download the latest drivers from MSI?

http://download1.msi.com/files/downloads/dvr_exe/nec_usb3_vx7_mb.zip (http://download1.msi.com/files/downloads/dvr_exe/nec_usb3_vx7_mb.zip) drivers for vista/XP/win7.

Iam getting transfer speeds of around 35 MB/s. (measured with teracopy under XP) wich are pretty neat.
(compared to external usb 3.0 enclosures like the 2TB Verbatim usb 3.0 housing)

:O I get 60mb/s and thats nowhere near 3.0 speed (if your hd is up to it offcourse). I dont understand why I get the balloon warning. I tried the newest drivers.
Title: Re: usb 3.0 not reconised as 3.0
Post by: jer1956 on June 26, 2011, 11:12:17 am
Cache speeds, and platter speeds, are two different things. Your not going to get 6 gb/s off the platters of a Sata 3.0 drive.