Author Topic: feedback on v4.0.4 final release  (Read 91972 times)

Offline zaimben13

  • Experienced Member
  • **
  • Posts: 194
  • Helpful Contribution Status: +0/-0
  • i love mede8er ! big up for south africa!
feedback on v4.0.4 final release
« on: March 03, 2011, 07:08:38 pm »
hi all, as v4.0.4 has been released,  i tought it was  a good idea to create a new topic concerning this specific firmware....

my first feedback concerning it is that  i cannot install it  , i used emergency procedure but i cant install it, the med show  the mede8er logo, but it freez on this logo, im on v3.0.5 release.
i was wondering if my specific problem concernig the hdd not recognised issue  would have been fixed with that final releaser....


best regards,
zaimben!
med500x firmware 4.0.4 2to hdd inside +2to external hdd
ps3 slim 250go
xbox 360 elite SLIM  250go
 lcd  LG 27 inch full hd 
waiting for  MED1000X3D  release in Europe

Offline Ron_P

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +0/-0
Re: V4 - Issues
« Reply #1 on: March 03, 2011, 07:09:58 pm »
Hi!

I've got some problems using my Video Wall since the V4.0.4 update. Everything I add to de video wall appears to the wall, but when clicking it I get the message "Not Available" The movies are on a external hdd (wired network)

Grtz Ron

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: feedback on v4.0.4 final release
« Reply #2 on: March 03, 2011, 07:21:52 pm »
hi all, as v4.0.4 has been released,  i tought it was  a good idea to create a new topic concerning this specific firmware....

my first feedback concerning it is that  i cannot install it  , i used emergency procedure but i cant install it, the med show  the mede8er logo, but it freez on this logo, im on v3.0.5 release.
i was wondering if my specific problem concernig the hdd not recognised issue  would have been fixed with that final releaser....


best regards,
zaimben!

I suspect some usb stick issue. Try another usb stick or try to format it with the HP Tool as described in the previous V4 release notes.
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: feedback on v4.0.4 final release
« Reply #3 on: March 03, 2011, 07:23:33 pm »
Hi!

I've got some problems using my Video Wall since the V4.0.4 update. Everything I add to de video wall appears to the wall, but when clicking it I get the message "Not Available" The movies are on a external hdd (wired network)

Grtz Ron

Be sure to use the shortcut save method under network to save your network path.
Did you use config restore option after the update or did you setup all manually again?
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline Ron_P

  • Newbie
  • Posts: 3
  • Helpful Contribution Status: +0/-0
Re: feedback on v4.0.4 final release
« Reply #4 on: March 03, 2011, 07:34:36 pm »
Be sure to use the shortcut save method under network to save your network path.
Did you use config restore option after the update or did you setup all manually again?

Thanx Maasbommel,

I didn't added them using the shortcuts, now it works perfect again!

Grtz Ron

Offline mobetterblues

  • Newbie
  • Posts: 32
  • Helpful Contribution Status: +0/-0
Re: feedback on v4.0.4 final release
« Reply #5 on: March 03, 2011, 07:55:36 pm »
Updated with no issues and then reset everything, movie wall, screen size etc..

Then I left the room for 15 or so minutes and when I returned the screen saver was on.
I exited the movie wall but the screen saver would not stop, the best description is that the mede8er logo in a black rectangle kept moving around the screen, with the video wall screen behind it.
Only when I went into the settings did it stop.
I then checked the settings and the screen saver was set to off.

Any Ideas?

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: feedback on v4.0.4 final release
« Reply #6 on: March 03, 2011, 08:04:41 pm »
Updated with no issues and then reset everything, movie wall, screen size etc..

Then I left the room for 15 or so minutes and when I returned the screen saver was on.
I exited the movie wall but the screen saver would not stop, the best description is that the mede8er logo in a black rectangle kept moving around the screen, with the video wall screen behind it.
Only when I went into the settings did it stop.
I then checked the settings and the screen saver was set to off.

Any Ideas?

Update again using recovery mode and don't use config restore, but set all by manually again.
I expect some config restore issue or some corrupt FW install.
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline Pungi

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Re: feedback on v4.0.4 final release
« Reply #7 on: March 03, 2011, 08:38:52 pm »
Hello, I installed 4.0.4 (before I had 3.0.5). Everything went well, it works and it looks nice, but I can't connect from PC to Mede8er. In the oppossite way it goes. I see Meede8er in the computer but after clicking on the icon I got an error.

Any idea?

Best regards.

Pungi

Offline ExSter

  • Newbie
  • Posts: 7
  • Helpful Contribution Status: +0/-0
Re: feedback on v4.0.4 final release
« Reply #8 on: March 03, 2011, 08:45:14 pm »
Hi,

I'm afraid to this update.

I have MED500X Release 3.0.4.

Will I loose all my films and media on my HDD when I'll do the upgrade ?

I don't see any of this information in the release notes : http://www.mede8erforum.com/index.php?topic=4793.0

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: feedback on v4.0.4 final release
« Reply #9 on: March 03, 2011, 08:46:57 pm »
Hello, I installed 4.0.4 (before I had 3.0.5). Everything went well, it works and it looks nice, but I can't connect from PC to Mede8er. In the oppossite way it goes. I see Meede8er in the computer but after clicking on the icon I got an error.

Any idea?

Best regards.

Pungi

Did you set NAS to on in Mede8er setup?
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline zaimben13

  • Experienced Member
  • **
  • Posts: 194
  • Helpful Contribution Status: +0/-0
  • i love mede8er ! big up for south africa!
Re: feedback on v4.0.4 final release
« Reply #10 on: March 03, 2011, 09:04:43 pm »
Hi,

I'm afraid to this update.

I have MED500X Release 3.0.4.

Will I loose all my films and media on my HDD when I'll do the upgrade ?

I don't see any of this information in the release notes : http://www.mede8erforum.com/index.php?topic=4793.0

why do you want  the firmware upgrade erase all your data???
it just upgrade the software, the procedure does not affect the hardware, you will never lose data just by upgrading a firmware (its not like upgrading windows from older to newest one....) here , it just remove the existing data in the memory of the med, replace it by the new software....it do not touch to your harddrive files.....
i never losed anything in my internal hdd by upgrading from v1xxx to v2 to v3 ......

so....dont worry .....be happy....:)
regards,
zaimben!
med500x firmware 4.0.4 2to hdd inside +2to external hdd
ps3 slim 250go
xbox 360 elite SLIM  250go
 lcd  LG 27 inch full hd 
waiting for  MED1000X3D  release in Europe

Offline djashjones

  • Experienced Member
  • **
  • Posts: 159
  • Helpful Contribution Status: +0/-0
Re: feedback on v4.0.4 final release
« Reply #11 on: March 03, 2011, 09:06:44 pm »
it said new gui? looks no different to V4 or am i missing something?

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +51/-8
Re: feedback on v4.0.4 final release
« Reply #12 on: March 03, 2011, 09:09:16 pm »
it said new gui? looks no different to V4 or am i missing something?

That is in the Original V4 Features of the release notes.
For diff with V4 you need to look at the list above that.
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline ExSter

  • Newbie
  • Posts: 7
  • Helpful Contribution Status: +0/-0
Re: feedback on v4.0.4 final release
« Reply #13 on: March 03, 2011, 09:10:14 pm »
why do you want  the firmware upgrade erase all your data???
it just upgrade the software, the procedure does not affect the hardware, you will never lose data just by upgrading a firmware (its not like upgrading windows from older to newest one....) here , it just remove the existing data in the memory of the med, replace it by the new software....it do not touch to your harddrive files.....
i never losed anything in my internal hdd by upgrading from v1xxx to v2 to v3 ......

so....dont worry .....be happy....:)
regards,
zaimben!

Thank you Zaimben !

Sorry for the confusion.

I believed there were 2 partitions on the HDD, 1 with the OS + 1 with my data.

What about the HDD File System ?

I'm on 3.0.4. Should I have to format my drive and change file system ?
I see a lot of messages talking about the "new file system" on v4 instead of v3.
Am I tired or should I do the upgrade now, without any trouble ?

(I dont have any backup of my HDD, don't want to loose all my movies...).

Thank you !

Offline Pungi

  • Newbie
  • Posts: 5
  • Helpful Contribution Status: +0/-0
Re: feedback on v4.0.4 final release
« Reply #14 on: March 03, 2011, 09:12:36 pm »
Yes, I set NAS on. I didn't have this problem with the 3.0.5. By old version everything worked ok, except audio output disturbed me (I would like to have simultaneous on HDMI and SPDIF, like is now in 4.0.4).