Author Topic: Feedback: MED400X/500X V4 Beta 5  (Read 59208 times)

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +50/-8
Feedback: MED400X/500X V4 Beta 5
« on: December 06, 2010, 08:17:46 pm »
Open Beta V4beta5 has just been announced:
http://www.mede8erforum.com/index.php/topic,3714.0.html

Please post your feedback on V4beta5 with a reply to this topic, or make a separate post in the Firmware release discussion section.

regards,
Maasbommel
« Last Edit: December 06, 2010, 08:22:23 pm by Maasbommel »
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline pimthunder

  • Newbie
  • Posts: 41
  • Helpful Contribution Status: +0/-0
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #1 on: December 06, 2010, 10:02:08 pm »
Nice,
Just one quick question, when i upgrade the firmware with this Beta FW, do i have to format my internal harddrive again, or will all my files stay save? I never upgraded with a beta FW and i really want to use the video wall cause its friggin incredible!
Regards!

Offline Maasbommel

  • Global Moder8or
  • M8er Addict
  • *****
  • Posts: 11 503
  • Helpful Contribution Status: +50/-8
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #2 on: December 06, 2010, 10:11:26 pm »
No need to reformat.
Just upgrade as mentioned in the instruction.
Read the  Mede8er 400X/500X Beginners Guide
or Mede8er 500X2/400X2/450X2 Beginners Guide

Also check the Couto X3D Newbies Guide first.

Please don't PM me but post on the forum.

Offline rockr

  • Guest
  • Newbie
  • Posts: 0
  • Helpful Contribution Status: +0/-0
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #3 on: December 07, 2010, 02:06:11 am »
In moviewall, when focus on folder and press menu, a window with lock and watched icons appear, but you are not able to  select any action.
In moviewall, if have a 3 level folder structure, and you have files at every folder level, you can't play files from level 1 and 2, those files aren't displayed. You can play only the files that are in the last folder from that folder structure or better say, you can play files only if in that folder don't exist another folder with files. This happen in my case with tv series or movies trilogy's, when first part is in  first folder level and the rest of parts have their own folders in that folder.
 
Unexpected crashes, in media library, when focus on a folder and press play button. It doesn't happen every time, but i remarked much more after playing NTSC (29 or 30fps) and then 23.976fps movies. I don't know so sure, yet, what factors get to this behaviour, sience i was able to replicate this only twice in a row, but last night was happened for 5 times. i didn't remark this at earlier beta's.

Offline zaimben13

  • Experienced Member
  • **
  • Posts: 194
  • Helpful Contribution Status: +0/-0
  • i love mede8er ! big up for south africa!
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #4 on: December 07, 2010, 07:15:22 am »
installed already bug found: in media library , when pressing ab bouton to get entire synopsis, when changing synopsis with up donw bouton to quicqkly, it make the med freez, need to power off the alimentation and start again.

 also loticed the same probleme as in the beta 4: films start after some second 5/6 when in  synopsis view....
med500x firmware 4.0.4 2to hdd inside +2to external hdd
ps3 slim 250go
xbox 360 elite SLIM  250go
 lcd  LG 27 inch full hd 
waiting for  MED1000X3D  release in Europe

Offline Flint1962

  • Newbie
  • Posts: 17
  • Helpful Contribution Status: +0/-0
  • PBO user
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #5 on: December 07, 2010, 12:41:53 pm »
Found random reboots when applying settings to fast. ( media wall when deselecting a folder and the x has not disappeared and you try scrolling)
In media wallonce you select a folder in the browser and then deselect it, it does not remove it from the media wall
Media wall is only 2 levels deep ( there is a second page which now works)

Offline bluntspoon

  • Experienced Member
  • **
  • Posts: 170
  • Helpful Contribution Status: +0/-0
  • ...no one really knows...
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #6 on: December 07, 2010, 01:17:02 pm »
Nice One Mede8er Team  ;D

Looking forward to trying it out later.
3 Level Folder was on the top of my list.

Filtering is next for me. (Filter by Watched, New, etc)
Home Theater Setup:
Samsung LA40C650L1R
Mede8er MED500X2
Mede8er MED400X

Offline DunkelHut

  • Newbie
  • Posts: 21
  • Helpful Contribution Status: +0/-0
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #7 on: December 07, 2010, 02:06:11 pm »
The internal firmwareupgrade was running well.
  • configuration saved
  • firmware upgrade from V4Beta4 on V4Beta5
  • configuration restore
  • time only 5 minutes
  • system is running well
  • specials, I will try later

thanks for firmware support

greetings
Stefan

Offline the-osiris

  • B8a Tester - 1000X3D
  • Hero Member
  • ****
  • Posts: 956
  • Helpful Contribution Status: +0/-0
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #8 on: December 07, 2010, 04:52:28 pm »
Just upgrade mine into V4B5 .. :)

- bug no [6] .divx and bdiso not playing from movie wall  Fixed in V4Beta5
  found out that, if any movie is play before BDISO, playing BDISO will play last movie, not BDISO.

  Reproduce : Start play BDISO in media library, then stop. goto videowall and play BDISO there, it works.
  Play another movie (any other than BDISO), stop it, goto videowall and play BDISO - it failed - Mede8er will
  play last movie instead of current BDISO.

Resume is off by the way, but if resume is on - resume confirmation dialog still bring mede8er to the last movie instead of BDISO.

Any other has this issue ?
Mede8er Support Page | Mede8er Product Matrix

MED450X2 V2.1
MED1000X3D V2
LG 42LE5500 HDMI

Offline wuerfel

  • Newbie
  • Posts: 15
  • Helpful Contribution Status: +0/-0
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #9 on: December 07, 2010, 07:50:17 pm »
I have updated to V4 Beta 5 and switched to the movie wall, but i have only 2 rows in the wall, not 3.
Were can i set it to 3?  ???

I searched the complete setupmenu but i canīt find anything.

Can someone help me  :) :)

Offline Domino1999

  • B8a Tester
  • Senior Member
  • ***
  • Posts: 420
  • Helpful Contribution Status: +0/-0
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #10 on: December 07, 2010, 08:04:39 pm »
I have updated to V4 Beta 5 and switched to the movie wall, but i have only 2 rows in the wall, not 3.
Were can i set it to 3?  ???

I searched the complete setupmenu but i canīt find anything.

Can someone help me  :) :)

There are only 2 rows in moviewall, this is correct. Maybe you misunderstood about moviewall supporting folders 3 levels deep i.e. \folder1\subfolder2\subfolder3 which is useful for TV series.
Mede8er model: MED500X
Board: 1073DD
Bootloader: 0000.0202.1026
Firmware: V4.04 INC_HD Audio
Internal HDD: WD20EADS 3.5" Caviar Green 2TB SATAII 32MB
External USB HDD: Seagate FreeAgent 1TB
Network: Home Plugs (NETGEAR Powerline AV Adapter with Ethernet Switch XAVB1004 bridge)
Router: BT HomeHub V2
Display: Panasonic TX-L37G15B
Audio connection: HDMI to TV
Audio output devic

Offline nukie

  • B8a Tester
  • Active Member
  • ***
  • Posts: 78
  • Helpful Contribution Status: +0/-0
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #11 on: December 07, 2010, 08:05:37 pm »
I have updated to V4 Beta 5 and switched to the movie wall, but i have only 2 rows in the wall, not 3.
Were can i set it to 3?  ???

I searched the complete setupmenu but i canīt find anything.

Can someone help me  :) :)

Edit: I guess i was to late  Domino1999 :)

I believe its about 3 folder levels not rows. Correct me if i am wrong :)

To bad i am on vacation until Friday.  crap, i will try it during the weekend although i had a sneak peek :)
Mede8er V4.0.4 working great
WD10EADS 1TB wired LAN
HDMI via Onkyo TX-SR606 7.1 to SONY KDL40D3500/LG32LC51/Samsung 32
Qnap TS-239 pro (NFS) 3.4.0 Build0212
Netgear WNDR3500L TomatoUSBmod, D-link DGS-1008D

Offline wuerfel

  • Newbie
  • Posts: 15
  • Helpful Contribution Status: +0/-0
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #12 on: December 07, 2010, 08:19:41 pm »
Okey, thank you.

it was my fault. I thought it means 3 rows :)  :)

Offline UUBee

  • Active Member
  • *
  • Posts: 81
  • Helpful Contribution Status: +0/-0
  • Technology is never an excuse for human error.
    • My Home
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #13 on: December 07, 2010, 10:04:36 pm »
Nice work, but flashed back to 3.0.4. Sorry, but Version 4 is not working for me due to:

1] No PCM audio on on SPDIF /Co-Ax Digital. Extra notes from Dextro:
My receiver shows the sign PCM 32 or 48 (depending on the video I use) but only if the "Downmix 2 CH" setting is selected. Still no sound if a 2CH (Stereo only) video is played and the SPDIF "Passthough Multi CH" is selected.
This NO SOUND also applies to HDMI output. I mean, no matter which setting I would select for the HDMI ouput, If a Stereo video is played and "Passthrough Multi CH" is selected on the SPDIF no sound comes out through any output.

26] On mede8er start up my tv gives "unsupported audio format" message - happens no matter what audio setting I use. Connected to tv by hdmi [logged by Shamus] TV is a TV Sony Bravia KLV40V550A connected HDMI

35] (Intermittend): Some of my Divx movies have scratchy sound. Not all of them but some of them and they did not have it in previous versions. Using HDMI Passthrough. (logged by Ricardo).
Extra comment on this by MarioB: I've also noticed this. My audio setting is HDMI downmix. For example, if I play a Movie or TV Show and press skip on the remote sometimes after sound start to play again it's "scratchy" with a lot of noise. If I press pause and play again or skip, or jump to another location in the file everything is OK again. This happens randomly...

37] [Spdif sound]: when putting settings on spdif passtrough, music files are not decoding right. Getting a multi channel signal on 2 channel music files. When I want to play music I have to put te settings to downmix to get sound, when in passthrough setting I get digital hiss. When playing flac files with settings to digital passtrough works fine. When playing mp3 files does not work and have to switch settings to 2 channel downmix. Using passthrough gives digital noice/hiss. (logged by rolandvb) This might be related to bug [1].

41] Internet Radio by SPDIF "passtrough" worked fine in 3.04.  Now in 4B4  I have to set it to "downmix 2ch" to get sound when playing mp3 files on Internet radio.

42] HD Audio on DD+ unit: DTS-MA and TrueHD bitstream fine in BDMV (Blu-ray structure) or remuxed m2ts, though TrueHD is reported as MLP 2ch when pressing the in info button. (Onkyo displays DTS-MA and Dolby-TrueHD)
DTS-MA does not bitstream inside mkv container, only the DTS core is bitstreamed (Onkyo displays DTS).
TrueHD does not bistream inside mkv container and no audio is played back at all, not even Dolby Digital core.The audio is reported as an unsupported audio format.
Multichannel FLAC inside an mkv plays back as stereo.
(logged by djphatic)

46] [SPDIF]: When SPDIF on Passthrough Multi CH: When playing 2 Channel movies there is no sound. (logged by ThuNd3r)

47] Playlist format changed. Playlists made on 3.0.4 don't work on V4Beta4. HDD now needs to be HDD: (logged by 444YYY)
2 liters of coca cola, 40 cl of Bacardi....

Offline sajoh

  • Newbie
  • Posts: 8
  • Helpful Contribution Status: +0/-0
Re: Feedback: MED400X/500X V4 Beta 5
« Reply #14 on: December 07, 2010, 10:30:12 pm »
No sound on DivX movies, have to change settings to downmix which I do not have to do in 3.04.

Br/
Sajoh
Product & firmware version: Mede8er MED500X f/w v4.beta5
Audio: Optical output > Pioneer  A/V Receiver VSX-D812
Audio setting: SPDIF Passthrough / Night mode OFF
Video: HDMI output > Pioneer 43" Plasma PDP-434HDE (using HDMI splitter)
Video setting: 1080i 60Hz,24Hz off,16:9
Media Source: Wired Network > Windows 7
Hard Drive: WD Caviar Green Power 2TB
Remote control: Harmony One